Whats wrong? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 04-20-2004, 09:30 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default Whats wrong?

Ok, yesterday i was driving my car and all the sudden after this stop light i presed on the gas and it went but it almost felt like it was in neutral, well i stoped at the gas station like 30 miles later cause i wasnt near one. and i was low on fluid, added a quart and it was fine, well today i finally got my intake put on and the car doesnt seem fast at all, i ran a 15.8 1/4 and i should be like a whole second faster, also when i get up to about 80 mph the car doesnt want to go much faster and i feel something like a big bump or what not and i back off, does it every time, what could be wrong? is it my computer not adjusted to the CAI yet? or is it a problem with my transmission? what could it be? any ideas would be really appreciated.
Jagman04 is offline   Reply With Quote
Old 04-20-2004, 09:44 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

Your 1/4 mile time for your 1992 ssei sounds right. My 95 has 20 more ponies than yours and i ran it bone stock with my friend in the car and ran a 15.6 When you get some more mods done and a smaller */c pulley you will feel it. Check willwren'* profile. That should be a good mod list to get ya goin
jgs11 is offline   Reply With Quote
Old 04-20-2004, 09:47 PM   #3
Sol
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 8,909
Thanks: 0
Thanked 0 Times in 0 Posts
Sol is on a distinguished road
Default

You'd think that 2.2 pulley would bring those times lower.
Sol is offline   Reply With Quote
Old 04-20-2004, 09:50 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

He has a pretty good mod list going. The intake may take some time for the PCM to learn, but your symptoms seem different.

Have you pulled codes yet?
willwren is offline   Reply With Quote
Old 04-20-2004, 09:52 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

My bad i didnt see that he had the 2.2 pulley already
jgs11 is offline   Reply With Quote
Old 04-20-2004, 11:16 PM   #6
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

No i havent pulled the codes, guess ill go down to autozone in the morning, but it really seems like its the transmission, i have a leak somewhere but i dont get why at around 85 mph i hear and feel this thud.
Jagman04 is offline   Reply With Quote
Old 04-20-2004, 11:20 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

That sounds kinda similar to my problem. Does it only do it after it has warmed up? I'm putting in a new fuel pressure regulator to fix it.
J Wikoff is offline   Reply With Quote
Old 04-20-2004, 11:23 PM   #8
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

No my car was sitting for about 2 hours before i took it out, not warm at all
Jagman04 is offline   Reply With Quote
Old 04-20-2004, 11:27 PM   #9
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

My guess is that I'm wrong about your fuel pressure regulator, then.

Sidenote:
Do you have the street runner or thermomaster chip? Your sig suggests a combo of the two. If it is the thermomaster, you need a 160 thermo.
J Wikoff is offline   Reply With Quote
Old 04-20-2004, 11:34 PM   #10
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

Its a thermorunner, but hypertechs website says in conjunction with a 180* t-stat
Jagman04 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wrong place at the wrong time.. UPDATE bonnie94ssei Forced Induction 19 09-17-2006 06:39 PM
Wrong Just Wrong BLACK94SSEi Lounge 24 03-30-2006 11:44 PM
180 stat, whats wrong here White Lightning 1992-1999 22 02-22-2004 12:55 PM
Whats wrong with the club time? ssesc93 Lounge 9 07-09-2003 11:49 PM
Whats wrong ?? BonneAlien 1992-1999 2 02-12-2003 03:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.