What in the heck makes oil pressure flux like this? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2004, 07:33 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default What in the heck makes oil pressure flux like this?

I've had my manual oil pressure guage on for months. always showed dead perfect o/p. I changed out my o/p sender today, Now if I'm cruising along ~40ish giv'er a little up to ~50ish or so quick like and jump off the pedal, it goes from 75 to 50 psi, then starts loping about once a second with the tach following close behind from 25 to 50 psi. It does that three or four times and shuts off. Never had the mechanical o/p guage move like that before with the tach following and all. What'* going on?
Damemorder is offline   Reply With Quote
Old 08-08-2004, 07:39 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Oil pressure goes up when you accerlate. It goes down at idle.

When was the last time you changed oil, what oil are you using?

There might still be a OP sending unit on my L27 if you want it next weekend.
BonneMeMN is offline   Reply With Quote
Old 08-08-2004, 07:49 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

I just bought this pressure sender today. It'* got quaker state oil and an AC Delco filter, changed friday evening.

I've seen it go up 10 psi or so, but dropping like this scaring the hell right out of me.
Damemorder is offline   Reply With Quote
Old 08-08-2004, 09:01 PM   #4
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

I've got a sunpro and the one in the dash, the one in the dash says everything is honky dory, then it drops and the car dies. the sunpro follows around alot clower to the tach than to the other guage, I suspect it'* right.

It'* a Wells O/P Sender

She'* died twice today.
Damemorder is offline   Reply With Quote
Old 08-08-2004, 09:51 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

This is exactly, to the T, what was happening before. I'm looking through the shed so I can test the wires, Maybe one got singed or something.
Damemorder is offline   Reply With Quote
Old 08-08-2004, 10:04 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Yeah, the tach goes fom about 500 to 1000 rpm. I put my books around here somewhere, Just don't know where...
Damemorder is offline   Reply With Quote
Old 08-09-2004, 08:46 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Ah Ha! I got a DTC today. #55 EGR #3 failed the test. It says if I smell fuel in the oil I might have stuck injector, and If the EGR is hotter than hell than I might have a clogged cat. Sound like those two might cause it all? Now that I think about it the exhaust does sound a little different now, and I just changed my 02 because I'm getting bad milage....
Damemorder is offline   Reply With Quote
Old 08-11-2004, 01:03 AM   #8
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Just cleaned the living hell out of my EGR. The car hasn't died while running yet, But it has learned this nice little trick of starting then stalling. It'* really cute. And it feels like it'* running like it'* 110* when I peg the pedal.
Damemorder is offline   Reply With Quote
Old 08-12-2004, 01:10 PM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Noticed my filter was dirty so I pulled off my intake to clean it, pulled out the 3" peice of aluminum foil. NFC how that got in there... I've got shitloads of power back and all the car'* problems have been reduced to about 10%. She still chugs a little if you listen real close. And that cute stalling trick is still there.
Damemorder is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My oil pressure gauge is acting like a tachometer? LeSabreUltra 1992-1999 3 03-05-2010 06:54 PM
Steering shaft feels like it is catching and makes pop noise torero500 2000-2005 7 04-07-2008 09:40 PM
Low oil pressure sensor in oil pan... Bob Dillon 1992-1999 9 05-11-2006 09:23 AM
RPM flux when accelerating and ONLY with A/C is on ?!? CDecker 1992-1999 13 08-25-2003 10:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:54 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.