Raising Idle 99 Bonne - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-08-2011, 05:51 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
99BonneSLE's Avatar
 
Join Date: Dec 2009
Location: New York
Posts: 305
Thanks: 0
Thanked 0 Times in 0 Posts
99BonneSLE is on a distinguished road
Default Raising Idle 99 Bonne

Ok guys. I've noticed in my car that when my voltage drops to the red zone, right before it, my idle drops to about 500. When I'm in park, the idle is about 1000. Is there any way to raise the idle when I'm in gear? I feel like that'* what'* causing my voltage to drop to where it shouldn't be. It mainly drops when I hit the brakes. If I put her in neutral, it goes back to normal. If I rev it in drive, it goes back to normal as well. I'm really worried. I feel if I raise the idle, everything will be fine. I don't want to put my subs in without fixing the problem first.
99BonneSLE is offline   Reply With Quote
Old 10-09-2011, 12:23 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The idle is changed in the PCM. But I don't believe that is your problem. I would guess your idle drops because your voltage drops first. I would be checking the cable between the alt and the battery, and the battery to ground. You also may want to check the alt. I think this mod will work on your car. Look at the alt plug, if you have 2 wires yes, if 3 wires, no. https://www.gmforum.com/showthread.p...ght=sense+wire
Danthurs is offline   Reply With Quote
Old 10-09-2011, 12:41 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
99BonneSLE's Avatar
 
Join Date: Dec 2009
Location: New York
Posts: 305
Thanks: 0
Thanked 0 Times in 0 Posts
99BonneSLE is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
The idle is changed in the PCM. But I don't believe that is your problem. I would guess your idle drops because your voltage drops first. I would be checking the cable between the alt and the battery, and the battery to ground. You also may want to check the alt. I think this mod will work on your car. Look at the alt plug, if you have 2 wires yes, if 3 wires, no. https://www.gmforum.com/showthread.p...ght=sense+wire
I can't really tell which drops first. I just don't understand why is drops when I brake, and raises after I let off of the brakes. The alt was just replaced not too long ago. I was hoping that neutralized the problem, but it didn't . I saw that before. I think Billboost sent me that link. I would like to do that, but I'm not too mechanically inclined. And I don't know if I know anyone that could help me with it. I just wish she would stop. Lol. I've been trying to figure out if a few different products would work. Hopefully you can help Dan

This one is for a Grand Prix, but then again, there'* no Bonneville section on there.

http://www.zzperformance.com/grand_p...=517&catid=107

And
http://www.zzperformance.com/grand_p...ts1.php?id=178

Would it be bad if I added both? I need to fix this problem ASAP.
99BonneSLE is offline   Reply With Quote
Old 10-09-2011, 12:46 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

No on the first link, not sure on the second link. Basically it'* a new battery to alt cable. The pre 2000 Bonnevilles don't have the alt sense wire and the voltage runs a little lower. That mod adds about half a volt or so. The idle drops because the voltage drops. Weak spark. The sense wire mod is easy if you follow the write up. Your simply cutting off the old plug and soldering in a new plug with 3 wires. Then connect one wire by the fuse box. Done. It makes the alt work just like a 2000+
Danthurs is offline   Reply With Quote
Old 10-09-2011, 12:51 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
99BonneSLE's Avatar
 
Join Date: Dec 2009
Location: New York
Posts: 305
Thanks: 0
Thanked 0 Times in 0 Posts
99BonneSLE is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
No on the first link, not sure on the second link. Basically it'* a new battery to alt cable. The pre 2000 Bonnevilles don't have the alt sense wire and the voltage runs a little lower. That mod adds about half a volt or so. The idle drops because the voltage drops. Weak spark. The sense wire mod is easy if you follow the write up. Your simply cutting off the old plug and soldering in a new plug with 3 wires. Then connect one wire by the fuse box. Done. It makes the alt work just like a 2000+
Damn :(. lol. You say weak spark. Is there a way to fix that? I saw. I can't solder for the life of me. Lol. I might see if my mechanic can do it. Maybe he will? Lol. I'm not too good doing things like that on my own. Wanna come out to NY to help me with my car? LOL. I'm joking.
99BonneSLE is offline   Reply With Quote
Old 10-09-2011, 01:11 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Fix weak spark with that mod. have someone help you if you must. It'* less then a half hour to do and I think that plug is like less then $10 on rockauto.
Danthurs is offline   Reply With Quote
Old 10-09-2011, 01:13 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
99BonneSLE's Avatar
 
Join Date: Dec 2009
Location: New York
Posts: 305
Thanks: 0
Thanked 0 Times in 0 Posts
99BonneSLE is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Fix weak spark with that mod. have someone help you if you must. It'* less then a half hour to do and I think that plug is like less then $10 on rockauto.
I'll see if I can find one of my friends to help me. A bunch of my friends are now certified mechanics which is a plus. lol
99BonneSLE is offline   Reply With Quote
Old 10-09-2011, 01:17 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Cut and solder, that'* about it.
Danthurs is offline   Reply With Quote
Old 10-11-2011, 07:19 AM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

RPM drops, which slows the alternator and the voltage dropping is more common the cars.

This is because at 500-600 the pcm turns off the field of power to keep the alternator producing.

The best way to bump idle is through the pcm. However there is a set screw on the side of your TB that could be used to do this as well.
BillBoost37 is offline   Reply With Quote
Old 10-11-2011, 08:01 AM   #10
Senior Member
Posts like a 4 Banger
 
Join Date: Aug 2011
Location: muskegon, mi
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
pbrktrt is on a distinguished road
Default

The problem being related to brake application leads me to believe there may be a vacuum issue also. Double check all connections and hoses.
pbrktrt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raising a 95 Bonne up like 2.5" da_grey_goose_95 Performance, Brainstorming & Tuning 11 12-14-2008 04:44 PM
RAISING THE HORSEPOWER OUTPUT? ColorMeBadd2 Performance, Brainstorming & Tuning 12 10-14-2006 02:53 AM
Raising the Bonny rear w/ air GXP Venom Performance, Brainstorming & Tuning 17 02-14-2006 05:36 PM
Raising the rear. brminder 1992-1999 4 04-25-2003 01:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.