Is this Normal? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2005, 02:01 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default Is this Normal?

Watch this video and tell me if that fluttering whine noise is a normal thing. I get ti mostly at low psi like 1-7 as you can see any advice is appreciated.
Note* Never had flutter noise before pulley and belt exchange

http://media.putfile.com/DSCF0377
LuxuriesPremier is offline   Reply With Quote
Old 09-11-2005, 02:16 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

sounds like the belt is slipping......
1993 SLE is offline   Reply With Quote
Old 09-11-2005, 04:10 AM   #3
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

first things first to correctly diagnose a slipping belt... buy some belt dressing, spay it on the side of the belt that rides on the SC pulley..then take it out for another drive..if its still there...maybe look elsewere...also check for micro black belt shavings under the SC...this would also be another symptom of a slipping belt.
SSEimatt93 is offline   Reply With Quote
Old 09-11-2005, 05:01 AM   #4
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

Did you happen to change plugs when you did the pulley swap? I know after I did mine I had 1 range to cold and my car didn't like them so it would make that noise whenever the motor made boost. Plus you could feel it missfire, it ran amazing as long as there was no boost. I'm going to try and see if I can find a video that I took of mine when it was doing it........

Here is the link http://media.putfile.com/MVI_153468 I'm sorry it is so hard to hear but I was going like 70mph at the time.
McGrath is offline   Reply With Quote
Old 09-11-2005, 12:34 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Did you properly repair your car before modifying it in any way?


willwren is offline   Reply With Quote
Old 09-11-2005, 12:40 PM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default

Does the local advanced have belt dressing? I also changed the oil fule filter oil filter pcv valve 02 sensor plugs wires new air filter. I also checked the compression of all the cylinders and had the fuel pressure tested compared to another 95. Took the plugs out and thye were dry but not white just a little bit of carbon. IDK what else couldbe wrong unless maybe a gasket or bad cat.....
LuxuriesPremier is offline   Reply With Quote
Old 09-11-2005, 04:26 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

I've had a similar flutter a few times:
1: When something chewed the wiring off an injector
2: For a short time before I replaced the cat
3: When I had the 94 TB w/o the AFC and it was hella lean
J Wikoff is offline   Reply With Quote
Old 09-11-2005, 05:18 PM   #8
Senior Member
Posts like a Corvette
 
Join Date: Sep 2004
Location: Pittsburgh PA
Posts: 1,539
Thanks: 0
Thanked 0 Times in 0 Posts
Puddy46 is on a distinguished road
Default

Quote:
Originally Posted by LuxuriesPremier
Does the local advanced have belt dressing? I also changed the oil fule filter oil filter pcv valve 02 sensor plugs wires new air filter. I also checked the compression of all the cylinders and had the fuel pressure tested compared to another 95. Took the plugs out and thye were dry but not white just a little bit of carbon. IDK what else couldbe wrong unless maybe a gasket or bad cat.....
If by advance you mean Advance Auto parts, then yes they should have it.
Puddy46 is offline   Reply With Quote
Old 09-11-2005, 06:13 PM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default Belt Dressing

I sprayed a good amount of belt dressing on the belt. Ithelped at first ihadthe boost bypass set to the max and i wasripping tires and what not. then like three hours later took my friends for a drive and it would slip like crazy off the line. I put the boost back to factory no more slipage but not as much power. I was also driving kinda hard and my exhaust got loud all of sudden lol i think i have developed a crack which ihear is quite normal.
LuxuriesPremier is offline   Reply With Quote
Old 09-11-2005, 06:28 PM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default

So The Cat can cause that flutter also? That is the next thing i am replacing since idk if mine is still good or not.....
LuxuriesPremier is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
16 MPG on 93 SSEi, runs fine, no error codes-is this normal? billha 1992-1999 21 03-08-2009 06:31 PM
fuel pump humming noise? normal or a problem? charlenepyle 1992-1999 3 09-04-2003 02:43 PM
Performance Shift vs. Normal Shift BonneAlien 1992-1999 2 03-15-2003 01:49 PM
Is This Normal egladman Performance, Brainstorming & Tuning 12 03-14-2003 09:13 AM
Everything is back to normal Teuobk General GM Chat 4 07-08-2002 11:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.