Horrible 0-60 Time.... - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-22-2003, 03:06 PM   #21
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Halifax, Canada 91SSE / 97SSEi
Posts: 5,857
Thanks: 0
Thanked 0 Times in 0 Posts
Merlin 91/97 is on a distinguished road
Default

Quote:
Originally Posted by egladman
You know Merlin my car runs just about the same 0-60 times as yours and i've had everything checked out. Recently tuned up and a KN filter installed as well. My car has lots of power but it'* slow getting up to speed. I've seen 110 mph, but slow getting there. Also my car has 210,000 miles and everything is original. I don't have a tach so I couldn't tell what my RPM'* are but at full throttle it shifts out of first at 45MPH and out of second at 80MPH and will stay out of overdrive as long as my foot is stuffed to the floor.
Well I'm glad to know I'm not totally alone...

My DIC is calling for a TuneUp in another 21500kms, but I think I'm going to have it done the next time I need an oil change (500kms).
I've had the fluid checked on the transmission not too long ago, it'* fine.
It is the org tranny in the car, with 246kms on the car. When it dies, is having it rebuilt an option? Or should I put a new one in? If I put a new one in... what choices do I have for models?
Merlin 91/97 is offline   Reply With Quote
Old 06-22-2003, 03:19 PM   #22
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

your car must have the same gears as mine egladman. mine shifts out of 1st at 45 and out of 2nd at 80 too but it screams when it hits 45 in 1st and the first time I raced was when my ses light started to come on and now it'* on at all times. pisses me off but runs great. how long does it take your car to get to 45 and then from 45-60??? your tranny may be slipping and causing it to severely shift slowly into 2nd and make your car have slow 0-60 times but i dunno whats up.
buzzbomber88le is offline   Reply With Quote
Old 06-22-2003, 04:13 PM   #23
Senior Member
Certified GM nut
 
Join Date: Apr 2003
Location: Davison,Michigan
Posts: 1,867
Thanks: 0
Thanked 0 Times in 0 Posts
russianpolarbear is on a distinguished road
Default

When was the last time you did a fluid and filter change on your trans? Maybe its just a little dirty? I know I did mine , before I was shifting when mashed out of 1st at 5500 rpm and now im down to about 4800-5000.
russianpolarbear is offline   Reply With Quote
Old 06-22-2003, 04:57 PM   #24
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Holt, MI & Lima, OH
Posts: 3,022
Thanks: 0
Thanked 0 Times in 0 Posts
dbtk2 is on a distinguished road
Default

Quote:
When I hammer down....
-she goes to 5500-6000rpm before switching to 2nd gear
-she drops into 2nd gear at 70kph
-she goes into 3rd gear at 100kph (at about 4500rpms)
-4th or OverDrive, kicks in when I stop accelerating
OK. It should shift into 2nd at 45mph/70kph, that is when it is supposed to shift. It definately shifts into 3rd gear way to early, it should shift at more like 80mph/125kph into 3rd, and overdrive is like it should be. I would have to say that your 2nd gear is slipping, and since you are over-revving in first but shifting when you should 1st gear is gone too. Although you may not want to hear it, but I am almost positive your tranny is bad and needs to be replaced.

Does anybody here know what the gearing for these cars is? Isn't it exactly the same as they are now. 3.29 final drive, 2.92 1st gear, 1.57 2nd gear, 1.00 3rd gear, and 0.71 4th gear. That should be what it is, because I don't think GM has changed it in over 15 years. If this is the case, some of you are running oddly low amounts of revs at speed.

Quote:
3200 wow, I swear I'm doing no more then 2500 at 150 kph...
If this is the case, it is very odd, your tach is probably off. 150kph is like 95mph right? If so at 95 mph our GTP and SSEi are running 2700 rpms and that is with 2.93 final drive so it should be lower rpms then the 3.29'*, 3200rpms should be about right for your 3.29 gears. Our TGP with 3.33 gears (special gearing only offered in the TGP) runs 2600-2700rpms at 75mph.

Quote:
(I did red-line a U-Haul at 65mph once. That was pretty funny...I was running for at least 3 miles on the red. The pedal was firmly on the floor! )
When we moved to where we currently live, we rented a Ryder moving truck, and it redlined at like 68mph. We had the pedal on the floor the whole 75 miles on the freeway, it was kinda funny.
dbtk2 is offline   Reply With Quote
Old 06-22-2003, 07:06 PM   #25
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Quote:
Quote:
3200 wow, I swear I'm doing no more then 2500 at 150 kph...


If this is the case, it is very odd, your tach is probably off. 150kph is like 95mph right? If so at 95 mph our GTP and SSEi are running 2700 rpms and that is with 2.93 final drive so it should be lower rpms then the 3.29'*, 3200rpms should be about right for your 3.29 gears. Our TGP with 3.33 gears (special gearing only offered in the TGP) runs 2600-2700rpms at 75mph
If my tach was off, everthing else would be off, my idle revs, my OD downshift at 80kph, etc. My tach is bang on. Crusing speed at 140-150 kph, with my foot barely grazing the pedal, that tach reads 2500. Since I had my timing chain and tensioner replaced along with my cam position sensor, the above have been my results.

I suppose a picture is in order
Jim W is offline   Reply With Quote
Old 06-22-2003, 07:20 PM   #26
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

For an analog device with a needle I just read what it says , I can understand being off 100 RPM, the margin of error is minimal. Gearing and compression ratios are foreign to me, as long as the car shifts correctly and cruises smoothly, I'm not to worried about comp ratios.

If I was however, I got BC.com to throw me a bone
Jim W is offline   Reply With Quote
Old 06-22-2003, 10:03 PM   #27
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

I tested my car and it did 0-60 in 9.63 seconds. pretty good for having 231,600 miles.
buzzbomber88le is offline   Reply With Quote
Old 06-23-2003, 01:57 AM   #28
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Holt, MI & Lima, OH
Posts: 3,022
Thanks: 0
Thanked 0 Times in 0 Posts
dbtk2 is on a distinguished road
Default

Quote:
If my tach was off, everthing else would be off, my idle revs, my OD downshift at 80kph, etc. My tach is bang on. Crusing speed at 140-150 kph, with my foot barely grazing the pedal, that tach reads 2500. Since I had my timing chain and tensioner replaced along with my cam position sensor, the above have been my results.

I suppose a picture is in order
I said I didn't know what the gearing is, but if it is what it is now (3.29) that is what it should run. Since it has either 2.84 or 2.97 gearing instead of the 3.29 I thought it had, it makes perfect sense, and that number is correct, but the car that you were saying the revs are wrong in (running 3200 rpms where you were running 2500) may have the different gearing, in which 3200rpms would be the correct revs. I am thinking your car has 2.84 gears though, because it still runs lower rpms than our GTP and SSEi at the same speed and they have 2.93 gearing.
dbtk2 is offline   Reply With Quote
Old 06-23-2003, 03:02 PM   #29
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

I don't know what that means...but i likes it
Jim W is offline   Reply With Quote
Old 06-23-2003, 03:27 PM   #30
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

damn jim... you have the good gears, dual fans I....um...oh wait i sold the car....I was gonna take a road trip up to canada and gank those suckas!! yea right. nice car jim.
buzzbomber88le is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Horrible Bonneville Lemon DrJay General GM Chat 14 02-07-2004 01:53 PM
1999 Bonneville Sle gettin horrible gas milage wasnotwas25 1992-1999 3 01-17-2004 11:51 PM
Horrible Job Title... MOS95B Lounge 13 10-27-2003 10:45 PM
Horrible Vibration in Wheel/Floor moonerhoosier 1992-1999 3 03-13-2003 08:02 PM
Very horrible story..please look BonneAlien 1992-1999 28 12-02-2002 04:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.