First scan after build - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-12-2007, 05:49 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default First scan after build

http://www.scandepot.net/viewscan.php?pk=4128


ps.. mods move if this is in the wrong spot (wasnt sure where to put it)
TJ'sblackbonne is offline   Reply With Quote
Old 08-12-2007, 06:12 PM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

I can't remember where you want the LT trim to be... I'm used to seeing it in a percentage lean/rich format. For some reason the number 128 stands out in my mind. What'* with the throttle position reading? Can you post more parameters, and do you have a readout of long term fuel trim (LTFT) and short term fuel trim (STFT) in a percentage format? Maybe the '95 hybrid system is different than what I'm used to.
big_news_1 is offline   Reply With Quote
Old 08-12-2007, 06:22 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

umm, lol. As of tonight i cant get anymore. But tomorrow, i am going to do an oil change and another scan. So any ideas throw them out and i will make sure to write them down. The throttle was 100%, dont know why it says 1 lol


PS, i also thought to my self and the IAT'* were super high due to me just throwing the CAI box in and not sealing it all the way back up. They were reading about 120 the whole run. So i am going to also fix that tomorrow.
TJ'sblackbonne is offline   Reply With Quote
Old 08-12-2007, 10:07 PM   #4
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Well after a few hours of reading tuning stuff i came up with.... My O2s are very low. They are 800-813 and should be 880-920. So i am running pretty lean. So i am going to check the fuel pressure tomorrow to see how the pump is and what not. Any ideas guys
TJ'sblackbonne is offline   Reply With Quote
Old 08-12-2007, 10:23 PM   #5
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

From what I recall, (remember it'* been a while since I've been in this stuff) the O2'* should be around the 850 range. Over 900 is too rich and 750ish is too lean. I don't think you should be seeing that much KR for those O2'*.

But, nun the less, your moving a whole crap load more air in now and your stock fuel curve might not be able to make up the difference.

Ryan should be able to dial in your WOT fueling by your O2'* too.
95naSTA is offline   Reply With Quote
Old 08-12-2007, 10:25 PM   #6
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Yea i am going to do a scan for him tomorrow and email it to him and hopefully get a chip very soon. But i want to take care of all the maybes first lol (even though i know fueling is atleast some of the problem)
TJ'sblackbonne is offline   Reply With Quote
Old 08-12-2007, 10:31 PM   #7
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Quote:
Originally Posted by TJ'sblackbonne
But i want to take care of all the maybes first lol (even though i know fueling is atleast some of the problem)
Yeah no doubt. Test away.
Vac leaks, fuel pressure, anything loose knocking, exhaust leaks.
95naSTA is offline   Reply With Quote
Old 08-12-2007, 10:36 PM   #8
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Yea checking fuel pressure, switching the exhaust cause it is leaking

A/C compressor is gone and making that pinging noise (no KR at idle so i doubt that is doing anything) but have to put the a/c delete pulley on once i get the "new" ac compressor mount not the 95 one which is different

Also can check Vac leaks
TJ'sblackbonne is offline   Reply With Quote
Old 08-13-2007, 02:06 PM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

While I was watching the IPW'*..I didn't see a maxing value that would indicate the stock fueling tables weren't enough. Plus..Zoomer probably would have told you about that upfront.

We are talking about a 95 fuel pump that may be getting weak in it'* 170K or so age.

750-800 is low from what I have read.
BillBoost37 is offline   Reply With Quote
Old 08-13-2007, 02:21 PM   #10
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

yea i agree injectors were at 18 at WOT the whole time so they are good

I think the pump may be crying along with the filter also.

Yea my O2'* are actually really low from what i have been reading (all last night and so far all day today). Any other things that would cause that to be low besides pump (definetly getting a high flow and new filter but just wondering if there is anything else)?
TJ'sblackbonne is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my big bore kit scooter build, my first engine overhaul. eltatertoto Your Other Rides: Pics & Videos 5 01-11-2014 08:46 PM
To build up or not to build up. Bonnie99 Performance, Brainstorming & Tuning 4 02-08-2009 03:33 PM
Some videos of before and after tranny build!! TheDude Your Ride: GM Pictures & Videos 12 02-18-2008 09:29 PM
1st videos after build (some more videos up) TJ'sblackbonne Your Ride: GM Pictures & Videos 12 08-28-2007 06:22 PM
first things first...whats first scottsters General GM Chat 9 08-12-2005 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.