Th440/4t60 problem after rebuild - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2011, 01:38 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default Th440/4t60 problem after rebuild

Rebuilt my th440/4t60 transmission for my 1990 Oldsmobile cutlass. Now the tranny is very sluggish, barely moves. If I lift front end off groun, all gears work and move the wheels. I put rebuilt torque converter in and fluid is at correct level. Any thoughts/ideas appreciated. Thanks.
Alkemenia is offline   Reply With Quote
Old 11-06-2011, 07:07 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

Are you sure that it is full of fluid?
Does it move OK in reverse?
Have you ever rebuilt one of these before?
sgp358 is offline   Reply With Quote
Old 11-06-2011, 07:16 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default

Moves the same in reverse as forward gears. With all four wheels on the ground it barely moves backwards/forwards. When lifting the front wheels off ground it moves in all forward and reverse. I am sure the fluid is at right level. Disconnected cooler out line and ran vehicle for a couple seconds and fluid streamed out line. Never rebuilt one of these. Followed the atsg rebuild manual.
Alkemenia is offline   Reply With Quote
Old 11-06-2011, 07:25 PM   #4
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

What was the original problem? It sounds like you may have an input clutch or input sprag problem.

check the line pressure w/a gauge to verify that you have the proper pressure.

Are you sure that you have used the correct valve body gaskets and placed them in the proper position?
sgp358 is offline   Reply With Quote
Old 11-06-2011, 07:28 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default

4th clutches were burned, 3rd roller sprag was torn up, the bearing on center of shaft was destroyed.
Alkemenia is offline   Reply With Quote
Old 11-06-2011, 08:06 PM   #6
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default

I would like to check the line pressure. My atsg rebuild manual is for this year of transmission and the majority of the transmission is the same except for my transmission never had an input clutch accumalator piston in the channel plate. Thought it was missing, but there is no hole in channel plate for a piston to do anything there. (Went to junkyard and looked at other trannies and they all had a hole in the channel plate for the piston.) The two letter code on my transmission is "YD". But the atsg rebuild manual does not list the "yd" transmission. (bought 2 atsg manuals covering 1985-1995 for this reason. The line pressure varies for different transmission codes, so I don't know what the correct pressure should be.
Alkemenia is offline   Reply With Quote
Old 11-06-2011, 08:12 PM   #7
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

Rule of thumb is 60 PSI idling in Drive and it should more than double on full throttle. But you can just pull the TV cable all the way out to see if you have pressure rise.
sgp358 is offline   Reply With Quote
Old 11-06-2011, 08:14 PM   #8
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default

Ok thanks! I will check tomorrow.
Alkemenia is offline   Reply With Quote
Old 11-21-2011, 07:29 PM   #9
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Alkemenia is on a distinguished road
Default

Tested oil pressure and had 120 psi constant in idle and full throttle in all gears except for 1st gear which jumped to a constant 180 psi.
Alkemenia is offline   Reply With Quote
Old 11-21-2011, 07:42 PM   #10
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

Sounds like you have an internal problem.
sgp358 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4T60-E rebuild Woes eazhar 1992-1999 16 01-03-2013 09:40 PM
one small problem after tranny rebuild spidey3479 1987-1991 11 11-09-2007 02:09 AM
Final drive for 3.33 4t60, 3.06 4t60, 2.9x 4t65-HD 95naSTA 1992-1999 7 09-27-2005 02:17 AM
TH440-T4 Modifications opensourceguy Performance, Brainstorming & Tuning 6 02-15-2005 08:23 PM
Trans physical mounting locations 4T60 vs 4T60-E JaxxMan 1987-1991 14 10-27-2003 09:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.