no electrical - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-21-2011, 12:48 AM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: wantagh, ny
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
cruising_00 is on a distinguished road
Default no electrical

5 hours after getting emissions test the car has no electrical power and will not start.
moving some wires on the BCM will bring on chime and dash lights but still will not crank or start.

checking fuses , i noticed there is no starter relay in fuse box

is one needed and would this cause problem of no crank/start

any thoughts??
cruising_00 is offline   Reply With Quote
Old 03-21-2011, 08:10 AM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if you could please fill out your sig so we can help you better. its tough to give suggestions when we dont know what model, year or trim level your car is.
on some newer cars the bcm is part of the security system and if you can wiggle wires and change your symptoms that might also not allow crank. if your bcm itself is bad you have to have the new one programed by the dealer.
i would try unplugging it and checking for loose wires on the connector and corrosion, try plugging it in and taking it out a couple times
jwfirebird is offline   Reply With Quote
Old 03-21-2011, 09:23 AM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Before trying anything, I would check the battery cables. Corrosion is a common problem.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Electrical Problem John 1992-1999 1 12-22-2002 01:56 PM
Ok, Please Help Once Again, It's Electrical This Time. CDecker 1992-1999 7 11-21-2002 04:16 PM
Electrical problems gramma95 1992-1999 2 10-21-2002 09:57 AM
89 SSE electrical issues and more Tonyrodz 1992-1999 15 09-24-2002 12:20 AM
Electrical Problem ridic2002 1992-1999 7 09-04-2002 04:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.