misfire/sputter - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-28-2010, 11:27 PM   #11
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If you can safely get it in there without burning anything it should help.
Danthurs is offline   Reply With Quote
Old 05-28-2010, 11:32 PM   #12
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

okay, ill try it tomorrow. thanks
also when the car does this it turns trac control off if that helps detrime anything
oldsmobile99 is offline   Reply With Quote
Old 05-28-2010, 11:50 PM   #13
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Do you notice any difference if you shut traction control off?
Danthurs is offline   Reply With Quote
Old 05-28-2010, 11:55 PM   #14
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

no, ive tierd it and it acts no differnt. also i drove about 100 miles on the highway today and with cruise control set, it will start to stubble and engine light flash. i usually slow down when it starts doing this, but the road was so ruff at one ponit that i didnt notice and it did this about half a mile amd i noticed a odd smell. it wasnt a burning smell, more like a hot smell
oldsmobile99 is offline   Reply With Quote
Old 05-29-2010, 12:02 AM   #15
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The flashing light is the misfire, it'* the only code that will make the light flash. Almost seems like something is loose or corroded. The area to check for this is small. Find the ignition wiring harness, it'* from the big plug near the coils, it goes to the ICM, the cam sensor, and the crank sensor. Check each and every plug, clean them and put them back. Check the harness over for any damage. Check all your plug wires to make sure none are touching any other part of the engine wiring harness. Have you done a mist test yet? Take a water bottle and mist the plugs, wires, and coils while the engine is running, then turn off all the lights and look for any blue flashes. If you see a flash, let us know.
Danthurs is offline   Reply With Quote
Old 05-29-2010, 12:04 AM   #16
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

okay i will do all that tomorrow. im going to do the mist test now while its dark and i have time lol
oldsmobile99 is offline   Reply With Quote
Old 05-29-2010, 12:10 AM   #17
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

mist test didnt do anything, no blues flashes or anything
oldsmobile99 is offline   Reply With Quote
Old 05-29-2010, 12:13 AM   #18
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

OK, that'* good. So we know your coils and wires are not arching to ground, so move on to the rest when you have time.
Danthurs is offline   Reply With Quote
Old 05-29-2010, 12:17 AM   #19
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

i will tomorrow, its starting to get annoying plus car seems to have no power past 2500 rpm
oldsmobile99 is offline   Reply With Quote
Old 05-29-2010, 12:21 AM   #20
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Did you ever check your fuel pressure? Also, have you pulled the codes to see what 300 code you have?
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sputter sputter *quit*... New fuel pump is LOUD! Darrel 1992-1999 4 12-01-2007 05:46 PM
Cough, chug...sputter PontiacDad 2000-2005 11 03-16-2004 02:45 AM
ECC causing sputter Allmachtige 1992-1999 1 09-28-2003 11:13 PM
Sputter; slight vibration (Fuel System?) Allmachtige 1992-1999 12 06-17-2003 03:41 AM
Clunk....Sputter....Chug Tamara 1992-1999 21 12-19-2002 10:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.