Alero Won't Start. Security Light - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-10-2011, 11:37 AM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
xxfrench91xx is on a distinguished road
Default Alero Won't Start. Security Light

I started my 2004 Alero, drove it around the corner. left it running and ran inside a friends house for 5 mins. Came back out put it in reverse and then it just shut down on me. My wife said that earlier in the week the security light would come on randomly, so I am thinking it is something to do with the Pass Lock. Because once that gets messed up it shuts of the fuel pump. But after repeatedly trying to start it now all I get is a single click. So now I think my battery is dead. Does this sound accurate? I am going to try to Jump Start it and get that battery charged up. I tried the 10 minutes of ON to override the Pass Lock but now I think my battery is drained. Any info/advice on this would be awesome. Thank You
xxfrench91xx is offline   Reply With Quote
Old 10-10-2011, 11:43 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Try your other key.
Danthurs is offline   Reply With Quote
Old 10-10-2011, 11:46 AM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
xxfrench91xx is on a distinguished road
Default

I did. I still just get that single click and my lights go dim when starting. Is it possible that I drained the Batt from repeated start attempts?
xxfrench91xx is offline   Reply With Quote
Old 10-10-2011, 12:16 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It is possible. But I would also check the battery cables to make sure both ends of both cables are tight and clean. It'* a common problem with side post batteries for the connection to corrode a little. This lets enough threw for the lights to come on, but not enough to crank the starter, this causes the lights to dim.
Danthurs is offline   Reply With Quote
Old 10-10-2011, 12:39 PM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
xxfrench91xx is on a distinguished road
Default

okay. I checked the batt cables. The engine cranks and cranks but nothing is engaging. I can't say that I hear the fuel pump kicking on but i cant in my truck either. I would rather try everything else before replacing a fuel pump. I'm going to run and get some starter fluid to c if everything else is fireing off right.
xxfrench91xx is offline   Reply With Quote
Old 10-10-2011, 12:42 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check for spark, that'* easy. Old spark plug, plug it in and lay on a ground and crank. Check for fuel pressure, remove the cap on the shrader valve and push it in. If you have pressure it will spray out. If it dribbles, you have no pressure.
Danthurs is offline   Reply With Quote
Old 10-12-2011, 01:52 PM   #7
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

see if it will relarn itsself put your key in turn it on for ten minutes the security light will blink after 10 mins it will stop blinking then shut key off for 5 seconds and see if she starts if so you new a new ign cylinder key lock whatever u wanna call it
sseidriver97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Security Light comes on won't start okrobie Pontiac 6 01-24-2012 07:42 AM
In the Alero, has a Bonny in it, but more or less Alero. SSEimatt93 Your Other Rides: Pics & Videos 1 12-30-2007 08:43 PM
Car won't start because of "Security System" jjvm34 1992-1999 1 07-09-2005 11:00 PM
93 SSE security light on car won't start Mc9C1 Everything Electrical & Electronic 5 05-12-2005 01:40 PM
Security Light On - Car Won't Start mussinc 1992-1999 7 01-04-2005 10:59 PM


Tags
2004, alero, lock, pass, security

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.