93 olds tranny 4T60-E - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-04-2010, 05:58 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
tombomb661 is on a distinguished road
Default 93 olds tranny 4T60-E

there is no voltage in 1st gear. starts in second always. shifts fine.

can anyone help me?
tombomb661 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1993 Olds Silhouette 4T60-E transmission compatibility OregonMTB Oldsmobile 0 12-19-2014 02:33 AM
Final drive for 3.33 4t60, 3.06 4t60, 2.9x 4t65-HD 95naSTA 1992-1999 7 09-27-2005 02:17 AM
Trans physical mounting locations 4T60 vs 4T60-E JaxxMan 1987-1991 14 10-27-2003 09:21 PM
My new (used) 4T60 - E HD tranny...(pics..big ones) SSEi95 1992-1999 11 07-02-2003 03:40 PM
4t60-e Tranny codes?? TGPilot 1992-1999 5 02-12-2003 09:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.