92 cutlass supreme stalled now wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-19-2013, 05:02 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
ea009 is on a distinguished road
Default 92 cutlass supreme stalled now wont start

3.1 liter 92 cutlass supreme convertible stalled like it was out of gas however had half tank. it now will not start and just turns over. I replaced fuel filter and fuel pump sensor however the problem persists. When turning the key I can hear the fuel pump and have since added gas to the tank in case it was it had weak fuel pressure but still no change. I would greatly appreciate some help.
ea009 is offline   Reply With Quote
Old 08-19-2013, 05:04 PM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
ea009 is on a distinguished road
Default

I was also curious if they was a way I can read the engine diagnostic codes without having to take it to a garage to get scanned?
ea009 is offline   Reply With Quote
Old 08-19-2013, 05:13 PM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

have you pulled a plug to see if there is spark?


https://www.gmforum.com/specificatio...cks-**-278820/
jwfirebird is offline   Reply With Quote
Old 08-20-2013, 12:41 AM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
ea009 is on a distinguished road
Default

I have not pulled the plug however I did do the manual ALDL diagnostics connector check and it ran code 21? which is said to be a throttle position sensor or circuit -voltage high. I am not sure what this means. I appreciate the help.
ea009 is offline   Reply With Quote
Old 08-20-2013, 01:33 AM   #5
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Spark or fuel ... you need to know which one is missing. Check for spark like Justin suggested. If you have spark, check the fuel pressure using a gage attached to the fuel rail. Adding fuel to the tank does not increase fuel pressure.

If you don't have spark, we are probably looking at a failed crank shaft position sensor. If you don't have fuel pressure, the fuel pump has likely failed.
2kg4u is offline   Reply With Quote
Old 08-20-2013, 05:39 AM   #6
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Quote:
Originally Posted by ea009 View Post
I have not pulled the plug however I did do the manual ALDL diagnostics connector check and it ran code 21? which is said to be a throttle position sensor or circuit -voltage high. I am not sure what this means. I appreciate the help.
Sounds like you have a bad throttle position sensor.
Mike is offline   Reply With Quote
Old 08-20-2013, 10:22 AM   #7
Senior Member
Posts like a Supercharger
 
Join Date: Aug 2013
Posts: 174
Thanked 7 Times in 5 Posts
tsaw5500 is on a distinguished road
Default

ckp or icm
tsaw5500 is offline   Reply With Quote
Old 08-20-2013, 11:57 PM   #8
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
ea009 is on a distinguished road
Default

thank u for the help. I pulled the plug and it was wet and smelled of gas, however it did not spark when trying to start.
ea009 is offline   Reply With Quote
Old 08-21-2013, 07:18 AM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

the tps plug smelled like gas? shouldnt be any gas there. you blow it out with air and clean the pins, make sure no wires are loose. and if it doesnt start after that its likely the tps is bad like mike said
jwfirebird is offline   Reply With Quote
Old 08-21-2013, 09:24 AM   #10
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
ea009 is on a distinguished road
Default

Not the tps plug but the spark plug.
ea009 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 cutty supreme wont start phil93bonneville Lounge 16 02-19-2007 07:34 AM
1984 cutlass supreme 350 350 trans for only $300? look!!! killer_cr80r Lounge 16 07-28-2004 01:37 AM
My new '94 Olds Cutlass Supreme SL SSEimatt93 Your Ride: GM Pictures & Videos 15 07-12-2004 01:29 AM
Bought a 94 Oldsmobile Cutlass Supreme SL SSEimatt93 General GM Chat 29 07-11-2004 01:17 AM
1994 Oldsmobile Cutlass Supreme 2 Door SSEimatt93 Lounge 23 07-09-2004 02:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.