1995 Olds Cutlass Supreme Won't Shift into Overdrive - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-17-2010, 03:01 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
thewaxmania is on a distinguished road
Default 1995 Olds Cutlass Supreme Won't Shift into Overdrive

I just picked up a 95 Cutlass Supreme with a 3.1L and a 440-T4 transaxle and it won't shift into overdrive. It gets up to third and doesn't go anywhere. Has anyone had this problem? I'm going to flush the tranny, do a filter and fluid change, and throw in some Lubegard for good measure and see if it is a fluid transfer problem that might be due to old burnt fluid and clogged passages, but in the meantime, is this a common problem for the 440-T4? If so, is there an easy fix or am I going to have to throw in a tranny?

Thanks!
thewaxmania is offline   Reply With Quote
Old 09-17-2010, 10:17 PM   #2
Senior Member
Certified GM nut
 
SignOfZeta's Avatar
 
Join Date: Mar 2005
Location: New Milford, CT
Posts: 2,284
Thanked 16 Times in 13 Posts
SignOfZeta has a spectacular aura aboutSignOfZeta has a spectacular aura about
Default

Welcome to the forum!

I'm far from the resident transmission expert, but it sounds like you may have something sticking inside that new fluid, filter, and Lubehard would take care of. How many miles are on that transmission? Do you drive it hard? How are your vacuum lines looking?

When the real gearheads get here, they'll probably have better advice.
SignOfZeta is offline   Reply With Quote
Old 09-17-2010, 10:33 PM   #3
Senior Member
True Car Nut
 
raptor660's Avatar
 
Join Date: Mar 2010
Location: Eaton Rapids MI
Posts: 2,964
Thanks: 0
Thanked 0 Times in 0 Posts
raptor660 is on a distinguished road
Default

Welcome to the forum.. While waiting for help, why dont u post an Intro of yourself in the New Members Section? Go ahead and make yourself at home in the Lounge. Nice to have u aboard
raptor660 is offline   Reply With Quote
Old 09-17-2010, 11:36 PM   #4
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

well you either have something gummed up and sticking or you have lost your 3-4 clutch and the rest will soon follow and do you mean a 4t40 trans?
sseidriver97 is offline   Reply With Quote
Old 09-18-2010, 09:52 PM   #5
Senior Member
Posts like a Northstar
 
RobertISaar's Avatar
 
Join Date: Jul 2010
Location: Camden, MI
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
RobertISaar is on a distinguished road
Default

a 95 cutty supreme regardless of motor should have a 4T60E with PWM TCC operation.

4th gear will get locked out if the PCM sees too high of a tranny fluid temp, which is a common issue due to insufficient factory cooling, i highly reccomend some type of external trans cooler piped in addition to the factory one built into the radiator.
RobertISaar is offline   Reply With Quote
Old 09-19-2010, 08:17 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I'll have to check the manual when I get a chance, but if 1 threw 3 work fine, I don't suspect clutches. Could be a bad solenoid. If it was clutches it would still shift, but slip. Have the car scanned for codes, some trans codes do not trip a light. Post those up and we will be able to help more.
Danthurs is offline   Reply With Quote
Old 09-19-2010, 11:42 AM   #7
Senior Member
Posts like a Northstar
 
RobertISaar's Avatar
 
Join Date: Jul 2010
Location: Camden, MI
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
RobertISaar is on a distinguished road
Default

4th would require shift solenoid A to be engaged.

1st requires A and B though....
RobertISaar is offline   Reply With Quote
Old 09-20-2010, 05:19 PM   #8
Junior Member
Thread Starter
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
thewaxmania is on a distinguished road
Default

Well here'* an update.

It is in-fact a 4T60E, I'm not sure how I got that wrong. I just bought it under the assumption that the tranny was bad or at least was not shifting past 3rd. I got the car, put a bottle of Seafoam Trans Tune in and drove it home. The car shifted alright, a little clunky, but went through all gears and overdrive. It didn't like low speed downshifts but I presume that might be due to having old fluid in there that'* lost all ATF properties. I'm going to drain the transmission and replace the filter and refill it with some good clean fluid, maybe synthetic, and put in some Lubegard and see how it goes. The previous owner said that it was stuck in 3rd and wouldn't shift into 4th/overdrive on the highway intermittently and then the last few weeks would not shift up at all. I experienced none of that and the trip home was about 60 miles on the highway. I'll post what I find when I take the pan down.
thewaxmania is offline   Reply With Quote
Old 09-20-2010, 05:21 PM   #9
Senior Member
Posts like a Northstar
 
RobertISaar's Avatar
 
Join Date: Jul 2010
Location: Camden, MI
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
RobertISaar is on a distinguished road
Default

sweet deal.

if you're still having downshift issues, you could probably look at the vacuum modulator or it'* vacuum line as a culprit.
RobertISaar is offline   Reply With Quote
Old 03-15-2011, 01:21 AM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Mar 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
wizzard1222 is on a distinguished road
Default Were are you 'thewaxmania'...?

I made some suggestion on another thread you or others might find helpful....

My 3 cents worth: https://www.gmforum.com/showthread.php?t=297299...
wizzard1222 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 Olds Cutlass Supreme Signal Issues Gankinu Oldsmobile 5 05-21-2015 10:28 PM
92 Bonnie won't shift into overdrive weathdl 1992-1999 0 04-14-2009 11:08 AM
Just bought a 93 olds cutlass supreme convertible asonofabeach69 Lounge 7 12-30-2006 08:53 PM
swap out with an 89 olds cutlass supreme wakefieldl Oldsmobile 1 01-23-2006 12:25 PM
My new '94 Olds Cutlass Supreme SL SSEimatt93 Your Ride: GM Pictures & Videos 15 07-12-2004 01:29 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.