WTF could be up with my internet? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-07-2008, 01:24 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jan 2008
Posts: 513
Thanks: 0
Thanked 0 Times in 0 Posts
erics00ls is on a distinguished road
Default WTF could be up with my internet?

for the past two nights I've only been able to access a few sites.. it is like it'* on 56k. We've got 100 mb/sec. service (DSL) and all I can access is buddypic.com, bonnevilleclub.com .. it has difficulty loading pictures on some sites, and most of my message boards, I can't even get to them.

I don't know how the other computers are behaving on this network but what could be up?
erics00ls is offline   Reply With Quote
Old 05-07-2008, 01:27 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

My mom'* computer has been like that every since I gave her the new computer with Vista. She can access Google but not Yahoo, CNN but not Flickr... It comes and goes completely out of the blue. They have since installed a router and that didn't fix it either. Good luck fixing it, I have been on tech support with HP and her ISP for more then 6 hours. The ISP techs have even came out and left without fixing it. I have even done a complete swipe of her harddrive. ugh
harofreak00 is offline   Reply With Quote
Old 05-07-2008, 01:33 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jan 2008
Posts: 513
Thanks: 0
Thanked 0 Times in 0 Posts
erics00ls is on a distinguished road
Default

.....damnit

it was fine the other night
erics00ls is offline   Reply With Quote
Old 05-07-2008, 03:38 PM   #4
Retired Moderator
True Car Nut
 
Pearl_bonnie02's Avatar
 
Join Date: Sep 2006
Location: Northwest Indiana
Posts: 3,047
Thanks: 0
Thanked 0 Times in 0 Posts
Pearl_bonnie02 is on a distinguished road
Default

Join the club Eric. My work computer does the same crap. One minute it'* fine, then it flips out and I can't go to anything. I've called AT&T about it 5 times now and they still don't know whats wrong.

Oh, and my work computer has Vista
Pearl_bonnie02 is offline   Reply With Quote
Old 05-07-2008, 06:50 PM   #5
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

http://www.internettrafficreport.com/namerica.htm

Live near any of them downed major nodes?

Are you using IE or FF ? If IE see if the problem is present with FF.

If you use Internet connection sharing (ICS), have you installed the MS winsock bind hotfix?

all I can think of offhand...
popatim is offline   Reply With Quote
Old 05-07-2008, 10:38 PM   #6
Senior Member
True Car Nut
 
Join Date: Aug 2005
Posts: 5,797
Thanks: 0
Thanked 0 Times in 0 Posts
Peterg22000 is on a distinguished road
Default

I have that from time to time... right now (lately) i've been having issues with video mostly on Youtube telling me my Java is off or out dated, but its fully up to date and is turned ON... and sometimes with clicking a vid link and having my WMP open, and the video not play right at all
Peterg22000 is offline   Reply With Quote
Old 05-07-2008, 11:07 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Vista isn't blocking sites.

Make sure all your firewall, etc is opened up to where it should be, your virus/trojan free, etc.

Stop using torrents all the time too. Some ISP'* don't like that
BonneMeMN is offline   Reply With Quote
Old 05-07-2008, 11:28 PM   #8
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

Format > Reinstall

or Call your ISP

if other comptuers are working you need to fix the one thats broken.
Hans is offline   Reply With Quote
Old 05-07-2008, 11:33 PM   #9
Senior Member
Posts like a Camaro
 
Join Date: Jun 2007
Location: Chambersburg, Pennsylvania
Posts: 882
Thanks: 0
Thanked 0 Times in 0 Posts
putertopia is on a distinguished road
Default

My images from like photobucket on this forum and others have been loading ridiculously slow (I'm on cable, by slow, I mean it takes about 5 seconds to load 5 pictures. Used to like 20 in 4 seconds lol). It'* so annoying. I can't figure it out - IE and Firefox have similar load times though. Had comcast come out to check out the lines because internet had dropped 196 times in two days. Doesn't drop anymore, but now I'm having that slow problem. A test from the nearest server (Frederick, MD) gave me a 11mbps dl rate and 2mbps upload rate.
putertopia is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wtf.? my cell phone was just stolen in a gas station.wtf? 88bonnsse Lounge 37 11-30-2007 11:58 PM
wtf.? what else could go wrong.. now this.... 88bonnsse General GM Chat 2 11-08-2007 08:54 PM
Internet security sse1990 Lounge 5 07-26-2003 07:53 PM
Internet Explorer 5.5 problem, Help! fuddyduddy121 Lounge 6 07-01-2003 12:18 AM
Internet Radio Jim W Lounge 8 05-05-2003 10:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.