are these symptoms of a bad alternator - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-2005, 01:18 AM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default are these symptoms of a bad alternator

allright this only happens at night, now obviously when you start the car at night after its been sitting awhile theres a big load on the electrical system, i have the headlights kicking on, the interior lights are all on, and the stereo is up to deafening levels...hears what happens

the headlights are very dim, the interior lights dim and relight...often in rhythm with the stereo...kinda cool really...and the car kinda stumbles...thats only right after you first start it.

once you get going down the road everything seems fine, except if you rev the car above 2500 or 3k the headlights start to dim...if you idle it or have it at crusing speeds of 2k it does fine..

im thinking my alternator is on its last leg, the battery is less than 2 years old if i recall correctly..what do you guys think?
LittleHoov is offline   Reply With Quote
Old 10-09-2005, 01:28 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

go have the charging system tested
1993 SLE is offline   Reply With Quote
Old 10-09-2005, 01:40 AM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
go have the charging system tested
where? how? what all is involved in that? i know theres places around here you can have the alternator itself tested, but that would require removing it, and from the looks of things...that could be fun.
LittleHoov is offline   Reply With Quote
Old 10-09-2005, 01:47 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Was it rainy or wet? What'* the condition of your belt?
willwren is offline   Reply With Quote
Old 10-09-2005, 01:53 AM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

the air was moist i guess...temps in the low 40s, kinda foggy, the car had a heavy dew on it. the belt is mint, and i guess it couldve been wet but wouldve it have been squealing or something? and it did it long after the engine was warmed up any moisture shouldve been long gone by then.
LittleHoov is offline   Reply With Quote
Old 10-09-2005, 02:01 AM   #6
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

Age of your battery has nothing to do with it, I had my battery just give out on my 2003 Malibu, last year, it was about a year old.

Depending on the stereo you have in the car that alone is cause for your lights to dim. Have you ever killed the battery to the point of needing a boost since you had that battery? or even needed to put it on a charger cause it was almost dead??
sse1990 is offline   Reply With Quote
Old 10-09-2005, 03:30 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

the stereo is stock, and the only time the battery has ever been strained is the other day i left the interior light on by accident and it automatically kicked off as all these newer vehicles do..
LittleHoov is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
how to chg torque axis mount and symptoms of a bad one goldfinger22 1992-1999 1 04-03-2008 11:12 PM
Updated - Symptoms of a bad injector or fuel delivery? Help! billha 1992-1999 15 06-29-2005 02:18 AM
Fuel Pump Failure? Anyone have these same symptoms? 57chevythunder 1992-1999 13 08-26-2004 01:09 PM
symptoms of a bad shock? LittleHoov General GM Chat 10 01-10-2004 01:29 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.