Question about 86 honda accord lx-i - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-2005, 08:27 PM   #11
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

In Canada, anyway (the 1990-1993 generation'* trim levels differed from Canada/US), there was the LX, LX-i, EX, EX-i, and SE-i. The SE-i got leather, rims, a pretty decent looking car.
repinS is offline   Reply With Quote
Old 01-08-2005, 09:31 PM   #12
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default Re: Question about 86 honda accord lx-i

Quote:
Originally Posted by Wolfedog50
I have a friend who has a 86 honda accord with just under 300,000 miles on it. It'* his only mode of transportation. He has 2 problems with it. One is that his brake pedal is really really really stiff... and when i put my hand on the brake buster when the brakes are applied it shakes and makes a clunking noise. I'm assuming this is either the booster or the master cylinder. What do you guys think.

Also this one is just weird. When you turn on the car it runs ok for about 30 secs. then the car starts to drop power then rev back up. It goes from about 2000rpm to 1000 rpms then revs up agian to 2000, then drops back fast to 1000. You get the point. I have no ideas on this on. As always thanks for the help. I would go to one of those other honda forums, but in my experience you guys know a lot more than them. Thanks again for the help.
1 It sounds like the brake booster is fried, so your brake system isn't getting the boost.....In the end means he only has manual brakes....Not power.

2 This one sounds like a leaky or broken vaccum line on the engine or carb some where....My frined had an '88 and it did the same thing.
LakevilleSSEi is offline   Reply With Quote
Old 01-09-2005, 09:47 PM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Nov 2002
Location: Greenville, SC
Posts: 421
Thanks: 0
Thanked 0 Times in 0 Posts
Wolfedog50 is on a distinguished road
Default

Thanks for all the help. I had already told him to check the vaccume lines, so i hope he did that. I shall also inform him that he needs a brake booster, becuase when i drove it, it felt just like there were no power brakes... thanks agian.
Wolfedog50 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1989 Honda Accord GAMEOVER Lounge 2 05-11-2007 04:30 PM
I think I like those Honda Accord??? PRD2BDF Lounge 12 05-19-2006 12:54 PM
Accord, Maxima, GTP Wolfedog50 Lounge 25 03-13-2004 07:18 PM
99 2 door 3.0 Vtech Honda Accord w/ cold air intake etc BonneAlien General GM Chat 25 09-16-2003 10:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.