Ok, I broke my server. Computer help needed - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-12-2006, 10:22 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default Ok, I broke my server. Computer help needed

So I was updating my server and decided to flash the bios due to the fact that my 250gb drive I was adding only showed up as a 130gb. Well, I downloaded the bios from gateway'* website according to their support page for my specific computer. I followed the exact instructions and everything when I did it. I ran the program to flash them, then went in and checked the bios. they looks just as before and showed the updated version. Well, I went to start my computer and I am getting a CMOS incorrect error. Also, when I try and install 2003 server, I get an error at line 1819 in some file on the CD, which seems to be due to the bios issue. I even tried using the old hard drives in the old configuration and they just load to a blank screen after the bios and setup stuff.

So now the computer doesn't work and I need to figure out what to do to fix it. I am going to pick up a clean floppy disc since I had to use one that I used already. Hopefully that will fix it. But anyone give me any help on how to fix this tomorrow that would be great. Thanks.
JimmyFloyd is offline   Reply With Quote
Old 02-12-2006, 10:32 PM   #2
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Posts: 1,071
Thanks: 0
Thanked 0 Times in 0 Posts
Sully1742 is on a distinguished road
Default

Sometimes just pulling the CMOS battery and lettingit sit for a few hours does a trick, but I don't think that'* your case. Tryr it out, can't hurt.
Sully1742 is offline   Reply With Quote
Old 02-12-2006, 10:56 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Nov 2002
Posts: 1,109
Thanks: 0
Thanked 0 Times in 0 Posts
1995BvSSE is on a distinguished road
Default Re: Ok, I broke my server. Computer help needed

A "CMOS incorrect" or "CMOS Checksum Error" just means that the data stored in CMOS RAM (your BIOS settings) was not as expected. Depending on how different the new flashed version of the software is from what was there, this is likely to happen (i.e. new features, new layout in CMOS memory as to where variables are stored, etc.)

When you update the BIOS, most likely you would be best to go into the BIOS setup and load factory defaults, and then configure options from there.

EDIT: In any event, if you choose the "load factory defaults" option, this should choose conservative memory timings and the like, which should in turn give you a greater likelihood of a successful operating system load.
1995BvSSE is offline   Reply With Quote
Old 02-13-2006, 01:25 AM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

i know alot about PC'*, i build all my own and i do PC repair work on the side.

Im off on tuseday, want me to swing by sometime?

you may need to get a little older rev of the bios. also try reflashing it
bandit is offline   Reply With Quote
Old 02-13-2006, 01:49 AM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

Yeah, I have to pick up a new 3.5" disc cause the one I used was old and had another program on it. Hopefully that is my issue. If that doesn't work, I'll have to try something else. Right now I am too flustered with it to try anything else. Tomorrow I am going to give it a go again.
JimmyFloyd is offline   Reply With Quote
Old 02-13-2006, 05:03 AM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

on dell servers when something like that happens or unexpected results occour you can forceflash the old version back on there.


I would imagine gateways are similar
Hans is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Computer uber experts.... (help needed) petraman Lounge 5 10-20-2007 01:24 AM
HELP NEEDED COMPUTER GURUS PLEASE HELP silver98SE Lounge 2 12-19-2006 10:15 AM
Who broke the server.... bandit Lounge 5 04-30-2006 10:03 PM
Computer needed? v10l4t10n_bl4de Performance, Brainstorming & Tuning 10 10-31-2004 03:50 PM
Server help willwren Lounge 8 12-22-2003 11:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.