New post red arrow? - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

New post red arrow?

Reply

 
 
 
Old 12-07-2009, 09:46 PM
  #1  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2003
Location: B'ham.AL
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
ron350 is on a distinguished road
Default New post red arrow?

When I look at a forum the new postings will have a red arrow above the Bonneville oval on the left side of the page.
When some one replies to a post sometimes there will be a red arrow and sometimes no red arrow?

What am I doing wrong?
ron350 is offline  
Reply With Quote
Old 12-07-2009, 09:50 PM
  #2  
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 20 Times in 16 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Look at the bottom of the area, ie general chat, there is a legend there explaining each icon.
Danthurs is offline  
Reply With Quote
Old 12-07-2009, 10:00 PM
  #3  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2003
Location: B'ham.AL
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
ron350 is on a distinguished road
Default

I see those bit what i usually see is the is the second one without the red arrow.

I see this dark blue icon even after some one replies to a post.
Attached Images  

Last edited by ron350; 12-07-2009 at 10:06 PM.
ron350 is offline  
Reply With Quote
Old 12-07-2009, 11:46 PM
  #4  
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Originally Posted by ron350 View Post
When I look at a forum the new postings will have a red arrow above the Bonneville oval on the left side of the page.
When some one replies to a post sometimes there will be a red arrow and sometimes no red arrow?

What am I doing wrong?
The system looks at the time you were last on and the time of the new post. If you refresh a page in the thread, the system will assume that you've seen the post and the red arrow will go away.
Purplehazeir is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hugger10
Your Ride: GM Pictures & Videos
22
09-19-2006 10:03 PM
EK98
Detailing & Appearance
8
08-23-2006 10:31 AM
Mortehl
Your Ride: GM Pictures & Videos
8
05-30-2006 09:37 AM
dillcc
Your Ride: GM Pictures & Videos
17
03-27-2006 03:32 PM
Bugsi
1992-1999
3
06-01-2004 09:29 PM


Thread Tools
Search this Thread
Quick Reply: New post red arrow?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.