internet explorer and mozilla issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-21-2007, 07:49 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
jwakamud is on a distinguished road
Default internet explorer and mozilla issue

just thought id post. maybe someone has a clue.

for the past couple weeks, every time ive tried to load the intense website, my browser shuts down. automatically, with no warning. it did this on both Internet Explorer and Mozilla. today i uninstalled mozilla then reinstalled it. same problem. so i uninstalled internet explorer and downloaded IE7 with all updates. now it doesnt shut down, so it just freezes. when i send the error report for it shutting down (which it tries to automatically, as soon as i tell it to go to a website), theres nothing that shows up as a solution.

so . . . any suggestions? i kind of wanted to order some stuff from intense, but i cant even load the website. i tried google-ing intense and going to one of the pages that maybe doesnt have coding which causes my browser to shut down. i was able to access three of the pages, but none of them had anything of worth on them.
jwakamud is offline   Reply With Quote
Old 04-21-2007, 07:57 PM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

have your cleared all temp files and cookies?

and i mean all. like in Local settings in your profile on the PC.
bandit is offline   Reply With Quote
Old 04-21-2007, 09:22 PM   #3
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

Kinda sounds likle some sort of plug-in conflict. Java maybe???? I've never been to Intense'* site
MOS95B is offline   Reply With Quote
Old 04-23-2007, 07:46 PM   #4
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

Thee was a recent java update, perhaps you need it.
popatim is offline   Reply With Quote
Old 04-23-2007, 08:52 PM   #5
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

yes sir, you need the new JRE plugin. mine was driving me nuts

here yah go http://www.java.com/en/download/
wjcollier07 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need computer (internet explorer) help PontiacDad Lounge 19 09-02-2005 02:15 PM
Internet Explorer Issues Garb Lounge 2 03-19-2005 10:34 PM
Internet Explorer rejecting cookies suddenly? crzydmnd72 Lounge 3 12-29-2004 11:07 AM
Ahh weird links in internet explorer!! (spyware, adware?) DrJay Lounge 2 12-01-2004 10:14 PM
Internet Explorer 5.5 problem, Help! fuddyduddy121 Lounge 6 07-01-2003 12:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.