HUGE TRANNY PROBLEM ELECTRICAL JUNKYARD? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-09-2004, 05:08 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default HUGE TRANNY PROBLEM ELECTRICAL JUNKYARD?

Well as some of you know I have a 1995 Ford Contour 2.0 auto and I have some serious tranny problems now......What happens is that when I am driving the tranny upshifts downshifts constantly with same throttle pressure and sometimes it acts like it goes into neutral then back into gear........This kills the **** out of the car goes to neutral hits rev limiter then slam back into gear. I was driving normally when this happened.......... Neone know what is wrong?
killer_cr80r is offline   Reply With Quote
Old 05-09-2004, 06:24 PM   #2
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Get a whole new driveline, that should take car of alot of stuff and save you from future problems
Twister97 is offline   Reply With Quote
Old 05-09-2004, 06:58 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default

I used alot of engine degresser on my car last weekend and didn't cover any electrical parts and got it all over the place could this cause a problem like this?
killer_cr80r is offline   Reply With Quote
Old 05-09-2004, 07:11 PM   #4
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Im pretty sure it can cause something to malfunction. Electricicty and water/liquids do not mix well together.
Twister97 is offline   Reply With Quote
Old 05-09-2004, 08:24 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default

seems like it only does this when the car is warm.........when you first start it it usually is good for a min or 2
killer_cr80r is offline   Reply With Quote
Old 05-09-2004, 08:28 PM   #6
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Hmm, dont know what to say bud. Might want to get it looked over by a mechanic.
Twister97 is offline   Reply With Quote
Old 05-09-2004, 09:05 PM   #7
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

check you fluids
GAMEOVER is offline   Reply With Quote
Old 05-09-2004, 09:23 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default

Quote:
Originally Posted by GAMEOVER
check you fluids
Looked at fluids tranny fluid is acually alittle high but dont see that making problems seems electrical like electronic shift module or some whacked out thing like that......
killer_cr80r is offline   Reply With Quote
Old 05-09-2004, 11:24 PM   #9
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

if you overfill your tranny fluid thats bad
GAMEOVER is offline   Reply With Quote
Old 05-10-2004, 01:00 AM   #10
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Do you have a service engine soon light?
fuddyduddy121 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
Huge problem.....ZERO electrical power to vehicle.94 Bonne MileHighSSEi Everything Electrical & Electronic 4 02-12-2008 11:20 PM
95 Tranny probs--Tranny guy says common problem? birchymm 1992-1999 5 02-16-2006 05:48 PM
Huge overheating Fan Problem!!! HELP! SUPERCHARGEDkorean 1992-1999 16 07-03-2005 12:49 PM
HuGe PrObLeM! Jagman04 1992-1999 39 06-25-2004 02:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.