Grand Am Cylinder 3 Misfire Code - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-20-2005, 08:58 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2005
Location: Westerville, OH
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Adam is on a distinguished road
Default Grand Am Cylinder 3 Misfire Code

Cylinder 3 misfire


I am having a cylinder 3 misfire code. Cylinder three plug is the middle back plug if I am not mistaken. I check the connections and everything is good. Pulled the wire off at the coil pack and it is clean and good to go. ran up and down the wire to check for burns. holes rips etc and nothing was wrong there. I pulled the plug out, it looked fine, but I still replaced it. Re-attached it. Let the battery unplugged for 1.5 hours, plugged the connection back in, started the car and the issue still remains. I don't think it is the coil. The car has 35,000 miles and the UIM gasket was replaced at 32,000 miles so I don't think it is that.

Any ideas?

Maybe the injector went bad? I am running Lucas gas treatment in it right now.
Adam is offline   Reply With Quote
Old 12-20-2005, 09:19 PM   #2
Senior Member
True Car Nut
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

I would say either the injector or it picked up some bad gas, but most likely the injector.
ga93sle is offline   Reply With Quote
Old 12-20-2005, 09:56 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2005
Location: Westerville, OH
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Adam is on a distinguished road
Default

Isn't that somewhat in the low mile range for that to be the problem? I have some TrailBlazer injectors with more Lb per hour flow. Should I try that?
Adam is offline   Reply With Quote
Old 12-20-2005, 09:58 PM   #4
Senior Member
True Car Nut
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

Quote:
Originally Posted by Adam
Isn't that somewhat in the low mile range for that to be the problem? I have some TrailBlazer injectors with more Lb per hour flow. Should I try that?
I dunno about that one. You'd have to ask some of the more expierienced guys about that one. I just know it could be the injectors because mine did that and it was the injectors.
BTW, mine croaked at like 20k
ga93sle is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I getting a SES code saying misfire on cylinder 3. Jrios 2000-2005 11 03-08-2008 09:50 PM
#2 Cylinder Misfire - Code harrydunn 2000-2005 4 05-29-2007 10:53 AM
Random/multiple misfire, cylinder # 3 zeroburnz 1992-1999 33 04-06-2006 11:57 PM
Check Engine Light- Diag-MisFire Cylinder#3/Oil Pressure ? fantascp 1992-1999 7 03-03-2006 10:49 AM
Misfire in cylinder 5 CrimsonJ 1992-1999 21 02-23-2006 11:32 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.