Computer Experts Please see here!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-07-2003, 01:01 AM   #1
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default Computer Experts Please see here!!

I finally upgraded my home computer to Win XP. Now I have a 8 giger IDE hard drive as a temporary mass storage device. Its being used for my apps right now.

I was running Win 98SE with a 17 giger SCSI hard disk. Now why doesn't XP like SCSI devices?. Yes its old technology so I don't need that pointed out, however will any SCSI device work with XP or do I splurge and get like a 40 gig IDE hard drive and just deal with it?

Thanks fellers
Jim W is offline   Reply With Quote
Old 08-07-2003, 01:12 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Sol.....?

bonnie94ssei is offline   Reply With Quote
Old 08-07-2003, 01:24 AM   #3
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Genoa, Illinois
Posts: 4,013
Thanks: 0
Thanked 0 Times in 0 Posts
Allmachtige is on a distinguished road
Default

You did install the SCSI software right?
Allmachtige is offline   Reply With Quote
Old 08-07-2003, 01:27 AM   #4
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

You bet. The software and drivers that came with the SCSI card are made by Initio. The OS cannot properly identify the drivers for the hard drive. It proved to be very time comsuming. I even went to the Intio (sp?) site and got the update XP drivers...still nothing worked

Something about XP and SCSI
Jim W is offline   Reply With Quote
Old 08-07-2003, 01:30 AM   #5
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Is the hardware itself set up right?
BonneMeMN is offline   Reply With Quote
Old 08-07-2003, 01:32 AM   #6
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Genoa, Illinois
Posts: 4,013
Thanks: 0
Thanked 0 Times in 0 Posts
Allmachtige is on a distinguished road
Default

It could be XP not liking that particular drive. What does the Intio website say about compatability issues?
Allmachtige is offline   Reply With Quote
Old 08-07-2003, 01:35 AM   #7
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Looking into it now

http://www.initio.com/support/index-download.htm

I got the WnASP132 driver...no luck...workin on it tho
Jim W is offline   Reply With Quote
Old 08-07-2003, 01:40 AM   #8
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

My roomate last year opened up his computer, and moved stuff around for better airflow the last month of school or so. He put the HD on the slave hookup on the ide channel. Well it doesn't work at all, and finally he opens it up again. (Everyone and their grandma was in the room, which was surprising cause he rarely took showers) and didn't understand the concept of the slave/master IDE channel. He built this computer too, i dont know how, maybe someone helped him. So we ask what are your jumpers set at, and he'* like.... "Whats that?" We all were like.....



I had mine open cause i was finalizing my LED hookup... Well Boy wonder asked if he could borrow mine.. I was like hell no, I kinda need mine. People like him need to be shot!

[/rant]

Good luck jim, you're one of the lucky ones to get SCSI !
BonneMeMN is offline   Reply With Quote
Old 08-07-2003, 01:43 AM   #9
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Quote:
I got the WnASP132 driver...no luck...workin on it tho

DAMN...I hold XP'* hand and map directly to the driver, and it doesn;t recognize that as a driver...freakin hell
Jim W is offline   Reply With Quote
Old 08-07-2003, 01:45 AM   #10
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Well not to fan the flames... But i've never had a problem with XP that I didn't cause! Well someone was trying to take over, and got my security certificate manager deleted and tried to mess with me but i caught it in time.

Sorry to hear that jim!
BonneMeMN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Computer uber experts.... (help needed) petraman Lounge 5 10-20-2007 01:24 AM
Ford experts/Transmission experts/Experts in general(ANYONE) MyLittleBlackBird Lounge 13 02-03-2007 08:47 PM
Need Help from Computer Experts SSE14U24ME Lounge 10 10-17-2004 05:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.