3800 sc in a sand rail surging at idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Introductions for new members New to the Forum? Introduce yourself here. Been around awhile? Tell us about yourself. We at GMF Love to meet new Members! So pull up a chair and have a beverage.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-23-2012, 04:11 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
kevgonzo is on a distinguished road
Unhappy 3800 sc in a sand rail surging at idle

I have been working on this one for a while trying not to throw the wrong parts at it. I replaced the fuel pump 2 months ago and fuel pressure is now at around 38 psi goes up a little over 40 so that is good. I checked the plugs they are showing a rich situation black soot. used an ohm meter on the o2 sensor started low went up to around .8 volts fluctuates on acceleration down to around .3 so that should be good. checked for vacuum leaks by spraying soapy water on vac ports hoses and around the intake I am at a loss can anyone help? I changed the iac the surging still stops when it is unplugged.
kevgonzo is offline   Reply With Quote
Old 10-23-2012, 04:24 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Did you check the fuel pressure regulator?
2kg4u is offline   Reply With Quote
Old 10-23-2012, 04:26 PM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

WTF is a sand rail?
2kg4u is offline   Reply With Quote
Old 10-23-2012, 04:29 PM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

what gen engine is it? l67 spec is 45-55 psi, if you have the right pump i would say regulator or filter.

like a dune buggy
jwfirebird is offline   Reply With Quote
Old 10-23-2012, 06:23 PM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
kevgonzo is on a distinguished road
Default sand rail

The fuel pressure is close to 44 psi when the vac line is unpluged from reg bur makes no diffrence that is why I ruled that out but maybe I should look into it some more. I am not sure about the engine as I was told it was out of an 88 acura lol.
kevgonzo is offline   Reply With Quote
Old 10-23-2012, 06:49 PM   #6
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,641
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I never knew they had 3800'*. ???
Mike is offline   Reply With Quote
Old 10-24-2012, 07:11 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if you could post a couple pics someone should be able to help identify it, so you did or didn't do the build? curious about the computer and such
jwfirebird is offline   Reply With Quote
Old 10-24-2012, 06:44 PM   #8
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
kevgonzo is on a distinguished road
Default sand rail

I did not build it I am looking into buying it, I was told it was a super charged acura v-6 but it is obvious to me that it is a 3800 early gen
I have not been able to locate the egr valve I am not sure it still has
one. I am not sure what year it is for sure, but I do know it is running
34 lbs fuel pressure I am not sure that this would cause the surging
or not but I have seen sevral posts calling for 44lbs minimum the pressure
goes up to 42 with no vacuum but runs about the same as far as I can
tell. checked the pcv it rattles, and checked again for vacuum leaks
would just 4lbs of fuel pressure cause this problem? I have never had a regulator go bad before do they usually drop in pressure? any input would be helpful
kevgonzo is offline   Reply With Quote
Old 10-24-2012, 07:31 PM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

that seems normal if its a early one, post i read say its supposed to go to 50ish with no vacuum line. when they fail your computer isnt getting the right fueling for its duty cycle. its try to make up the engine could be varying hard to tell when something is wrong. take a sniff of the part where the line goes if you can smell gas you know for sure its bad
jwfirebird is offline   Reply With Quote
Old 10-24-2012, 09:03 PM   #10
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,641
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

If the owner is claiming its a Acura V6 and your saying its a 3800, that doesn't give us much to go on. If you could post up some pics of it, that would help out immensely. No sense in us trying to diagnose something if its completely the wrong engine. See what I mean?
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1995 L27 Silhouette - Surging idle at warm start-up L67Silhouette Oldsmobile 11 09-27-2007 11:57 PM
Bandit's Surging/Poor Idle BillBoost37 1992-1999 95 11-21-2006 11:45 AM
Boost sometimes at -7.5 PSI at idle, engine surging billha 1992-1999 27 03-21-2006 12:08 PM
Follow-up on 3800 Billet Rail Fabricated Valve Covers 2000Hoo Performance, Brainstorming & Tuning 28 12-20-2005 04:12 PM
rough idle/surging after start...stumbles when driving movintons 1992-1999 21 12-11-2004 04:26 PM


Tags
3800, idle surging, supercharged

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.