s10 stuck in 1st gear - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-03-2013, 07:52 AM   #1
Retired Administrator

True Car Nut
Thread Starter
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default s10 stuck in 1st gear

Son called me at 3am this morning, stated his s10 with 4.3 engine is stuck in 1st gear. He was driving home from work, could not get the truck to get above 50 mph, then for worse and now cant get it above 25 mph, stuck in 1st gear. I am 1500 miles away.

Any thoughts on what this is and possible fixes? Truck has 160k miles, had trans fluid and filter changed 20k miles ago.
GunsOfNavarone is offline   Reply With Quote
Old 12-03-2013, 08:57 AM   #2
Retired Administrator

True Car Nut
Thread Starter
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Want to ad that the spedometer is working, max speed of 25 mph going down hill. I am guessing with spedo working it it not the vss.
GunsOfNavarone is offline   Reply With Quote
Old 12-03-2013, 09:12 AM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Could the transmission be in limp mode?
2kg4u is offline   Reply With Quote
Old 12-03-2013, 10:07 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if it wont manually shift into gears with the shifter i would guess its in the trans. i think "limp mode" is third only. but tough to see if you dont have a computer that sees if the pnp signal is getting to the pcm, im guessing so if everything else works
jwfirebird is offline   Reply With Quote
Old 12-03-2013, 10:48 AM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Yes, limp mode is 3rd only. And u can initiate that mode by disconnecting the trans connector.

Another test u can do is, place the gear selector in 2nd and see what happens.
Mike is online now   Reply With Quote
Old 12-03-2013, 10:58 AM   #6
Retired Administrator

True Car Nut
Thread Starter
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Thanks guys. It is at the dealership- wish I was closer and could see for myself what is going on. Did some research and the VSS is a common issue when stuck in 1st, but the speedo stays at 0 MPH when that happens. Also sw that a defective TPS may cause the 1st only issue, but doesn't seem likely.

The trans, if bad gave no warning. Will let you know what the dealer says.
GunsOfNavarone is offline   Reply With Quote
Old 12-03-2013, 12:18 PM   #7
Retired Administrator

True Car Nut
Thread Starter
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Still have not heard from the dealer- but found this article from a trans-rebuilder in Milwaukee on the 4l60e most common issues. The rebuilder sells trans on RockAuto:

The top 3 Most Common Problems with the 4L60E transmission - ETE Reman - The Most Widely Found Problems With The 4L60E Transmission
GunsOfNavarone is offline   Reply With Quote
Old 12-03-2013, 10:11 PM   #8
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I did a quick Google earlier today and seen something about a sticky 1-2 solenoid.

I can't believe a bad sunshell didn't make his top 3 list. What a douche.
Mike is online now   Reply With Quote
Old 12-04-2013, 08:51 AM   #9
Retired Administrator

True Car Nut
Thread Starter
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,856
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Dealer called, all they would say was a bad transmission.

I am 1500 miles from the S10- so fixing myself is not an option.

Choices:
Chevy dealer
$2900 for GM re-manufactured 3 year unlimited warranty
$2300 to repair the transmission, cost can rise if trans has additional issues not included in repair kit

$1800 ETE re-manufactured 3 year unlimited warranty- ETE has an install shop in Milwaukee, additional $300 to get S10 to Milwaukee
ETE REMAN : Plant Tour Video and Images

$1200- guy that works in tranny in his home shop. 6 month warranty and $75 tow charge
TRANSMISSON REBUILDS FAST TURN AROUND

Will be spending the day trying to look at the above options. Kind of stinks as the truck is nice, but it is worth about 3k. I looked at used S10s and can't justify buying a replacement truck as all S10s need lots of work when purchased used- my S10 has had most of the work already performed.
GunsOfNavarone is offline   Reply With Quote
Old 12-04-2013, 09:05 AM   #10
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

At this point, you don't have much of a choice. The dealer is probably blinding you, and do you have the option of getting it to another shop?

I had an issue like this once. My 95 Bonneville stopped running in Syracuse, so I had it towed to a dealer and I rented a car to drive back to Ft Drum. Dealer diagnosed it as a bad fuel pump. They wanted $500 something to replace it. I paid $225 to have it towed from the dealer to my house. I spent 2 hours diagnosing it and found it to be a $5 ground buss part, not the fuel pump.

Whatever you do at the end. Insure you get ALL of your parts that you paid for to be replaced.
Mike is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rebuilt transmission stuck in 1st gear. Need advice Eiffel D Ounne 1987-1991 7 12-28-2007 12:23 AM
Transmission will not shift from 1st gear crzydmnd72 1987-1991 2 08-06-2005 04:57 PM
FYI if you lose 4th gear / no fourth gear / no 4th gear caminated2k 2000-2005 6 07-24-2005 11:26 PM
slow 1st gear engagement opensourceguy 1987-1991 8 10-09-2004 04:48 PM
1st show 1st place in SSEi TaylorD Audio (and aftermarket electronics) 13 09-02-2003 06:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.