Need A Little Help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-26-2012, 04:04 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
H3Tim is on a distinguished road
Default Need A Little Help

I just bought a 2010 H3 and was wondering if anyone out there has had this problem. At idle in gear or not it viabrates bad though the seats and steering wheel. The dealer has replaced the engine mounts and is waiting for the trans and tail pipe mounts to come in. If you raise the idle about a 100 rpm'* it is very smooth. Any help would be greatly apprecated. Sorry bout the spelling. Thanks again
H3Tim is offline   Reply With Quote
Old 01-26-2012, 04:10 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

What are the RPM'* at idle (when it is vibrating).
2kg4u is offline   Reply With Quote
Old 01-26-2012, 04:16 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
H3Tim is on a distinguished road
Default

It idles at 550 to 600. As it idles it does vary with in this range. As a side note the dealer said that there are no codes. Thanks
H3Tim is offline   Reply With Quote
Old 01-26-2012, 04:21 PM   #4
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Sounds a little low. Possibly a vacuum leak that is causing the engine to idle slow and rough. Something out of balance or a bad mount probably wouldn't disappear when the idle comes up by 100 RPM.
2kg4u is offline   Reply With Quote
Old 01-26-2012, 04:32 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
H3Tim is on a distinguished road
Default

That is what I thought also but when I mentioned a possible vacuum leak to dealer I was told that it was not possible without a code coming up.
H3Tim is offline   Reply With Quote
Old 01-26-2012, 04:38 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

which engine is it? i think i remember reading on the colorado forum about carbon buildup on the back(engine side) of the throttle blade. pretty sure the computer actuates the throttle blades for idle on the DBW engines and carbon buildup will make it run rough at idle. how many miles do you have?
jwfirebird is offline   Reply With Quote
Old 01-26-2012, 04:45 PM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
H3Tim is on a distinguished road
Default

It has the vortec 3.7 I-5 with about 27000 miles. Thanks
H3Tim is offline   Reply With Quote
Old 01-26-2012, 05:14 PM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

jwfirebird is offline   Reply With Quote
Old 01-26-2012, 05:21 PM   #9
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by H3Tim View Post
That is what I thought also but when I mentioned a possible vacuum leak to dealer I was told that it was not possible without a code coming up.
That is not a correct statement by the dealer.



JW may be on to something with the carbon build up on the back side of the throttle blade. Now that he mentions it, I heard of that issue as well.
2kg4u is offline   Reply With Quote
Old 01-26-2012, 08:26 PM   #10
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
H3Tim is on a distinguished road
Default

I want to thank you all. Off to dealer again. At least now I have something that make sense to throw at them. Thanks Again. I will let you all know how it goes.
H3Tim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need a little help with a heater problem. Timothy's Buick 1987-1991 13 02-07-2007 11:13 AM
heres my little whore..not much just a little for now tripscarcare95 Your Ride: GM Pictures & Videos 27 04-25-2006 01:32 PM
Lotsa gaskets (Now with WIP pics, need a little help please) J Wikoff 1992-1999 16 05-26-2004 04:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.