WTF is up with my car???? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-28-2003, 07:58 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default WTF is up with my car????

Ok I go out to my car this morning to go mail some packages and it wont start. I didnt leave anything on or anything! I hook the charger up on 10amp for 6hrs and then go back out to my car and it still wont start. It has battery power but only holds it with the key on for like 10 sec. You can hear the fuel pump kick on and then the car'* battery power just goes out. It tries to turn over but just can't start. I drove our 3/4 ton chevy over to it and jump started it finally after 4 tries and 5min and it just wouldnt run right! I finally got it into reverse and pulled out and had to keep the car at like 1100 rpm to keep it running. I got it goin down the raod and it ran fine. Drove the car for like 5min and then returned home and shut it off to see if it would start back up. I got it to turn over and all but it started to start and then died like 5 times and then was out of battery power. In the times it tried to run it backfired when it died. I have no clue what the problem is but it seems it is something stealing power from the battery and I think it'* fuel related because of the backfiring and not holding an idle or running good. FUEL PUMP????? and when you know it I just put in my grille mesh and made my custom intake cover, and put on my new glasspack and tip. wtf???
buzzbomber88le is offline   Reply With Quote
Old 05-28-2003, 11:38 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

It does sound like a bad battery.
fuddyduddy121 is offline   Reply With Quote
Old 05-28-2003, 11:39 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your battery cells are so eroded, it'll only hold a surface charge.
willwren is offline   Reply With Quote
Old 05-29-2003, 01:53 AM   #4
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

does by any chance your charge light come on?
SSEimatt93 is offline   Reply With Quote
Old 05-29-2003, 12:51 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

My charge light doesnt come on but you can tell there is no voltage. I can jump start the car and drive around for a bit and then shut it off and it will start back up, but when I let it sit for an hour or in my case this morning over night it wont start. So something is either stealing power while it is off or something is f'ed up. I have another battery but it top post and the one in my car is side post
buzzbomber88le is offline   Reply With Quote
Old 05-29-2003, 02:39 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by buzzbomber88le
My charge light doesnt come on but you can tell there is no voltage. I can jump start the car and drive around for a bit and then shut it off and it will start back up, but when I let it sit for an hour or in my case this morning over night it wont start. So something is either stealing power while it is off or something is f'ed up. I have another battery but it top post and the one in my car is side post
1) Yank the battery and have it load-tested after charging. Either your battery is bad _or_ your alternator is not recharging it properly. (Bonnevilles eat their alternators for breakfast; mine is on #4.) Don't buy a new battery until you know that your old one really can't hold a charge, because there'* a good chance that your problem will turn out to be your alternator, not your battery.

2) Check your cables, especially the underside of the contact rings in the terminals (you have to work the center bolt out of each terminal to see it) and the solenoid and ground connections (where the cables go to). Clean as required and wipe on coating of Vaseline.
acg_ssei is offline   Reply With Quote
Old 05-29-2003, 03:49 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Was happening to my 92 SSE three months ago. If it sat more than two hours, it wouldn't start. New battery solved all my problems.
J Wikoff is offline   Reply With Quote
Old 05-29-2003, 03:55 PM   #8
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: Oklahoma
Posts: 359
Thanks: 0
Thanked 0 Times in 0 Posts
Kuhl is on a distinguished road
Default

I've never had to replace an alternator. I dont know if this has something to do with it but I have an AC delco battery.
Kuhl is offline   Reply With Quote
Old 05-29-2003, 04:10 PM   #9
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Oh, and I replaced the alternator five monthes before that. The batt and alt were both put on new the day before I bought it in June 2000.
J Wikoff is offline   Reply With Quote
Old 05-29-2003, 04:25 PM   #10
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by jwikoff99
Oh, and I replaced the alternator five monthes before that. The batt and alt were both put on new the day before I bought it in June 2000.
Hmm... Doesn't matter now, but I think I would have just replaced the alternator and then waited to see if the existing battery would recover after that. They usually wouldn't both die at once.

As for load-testing the old battery, any auto place will do that for free; might as well take advantage of it. If they say it'* taking the charge and is not completely weak in the knees (it won't be as good as a brand new battery, of course, but after charging, the load test should be useful), then bring in the alternator and have that tested for output.

One of those two components is probably bad; you just need to determine which it is. Pulling the alternator isn't much harder than pulling the battery.
acg_ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wtf..!!!!!!!!!!!!!!!! i need to wash my car already 88bonnsse Lounge 0 04-01-2008 02:57 AM
wtf.? my cell phone was just stolen in a gas station.wtf? 88bonnsse Lounge 37 11-30-2007 11:58 PM
update... my car was hit again within 3 days..WTF? 88bonnsse General GM Chat 30 08-08-2007 05:22 PM
the ghost car??? wtf ReallyAGXP Lounge 2 03-21-2007 12:25 AM
car/truck of the year wtf XKalibuR Lounge 8 01-10-2006 02:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.