Transmission Problem on a Friends Toyota - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-25-2011, 01:28 AM   #1
Senior Member
True Car Nut
Thread Starter
 
Buick96's Avatar
 
Join Date: Jan 2011
Location: Michigan
Posts: 3,344
Thanks: 0
Thanked 0 Times in 0 Posts
Buick96 is on a distinguished road
Default Transmission Problem on a Friends Toyota

I know toyota ew, but hes my best friend.

Basically the car does NOT want to accelerate it was actually moving but now it just acts like its in neutral any time you hit the gas. There was barely any transmission fluid in there when we checked so we figure theres a leak somewhere. So we found some and put it in and tried it out... nothing. Then i thought well lets shift into 2nd maybe its just not shifting into first properly.. nothing. it does drive in reverse. When he does shift into over drive and try to go theres a really loud squealing every time, its not a good sound at all. So what I think is he had the engine rebuilt which for some reason took like 3 months.. im pretty sure he got screwed over on the deal and they did a shotty job because the check engine light is not off.. I think when they put the engine back in they broke a seal in there and thats why he has no fluid. Its a toyota camry i believe a 1998..
Buick96 is offline   Reply With Quote
Old 03-25-2011, 07:54 AM   #2
Senior Member
Posts like a Northstar
 
Join Date: Oct 2009
Location: Boston Mass
Posts: 684
Thanks: 0
Thanked 0 Times in 0 Posts
sgp358 is on a distinguished road
Default

I can't say why the fluid was low, but based on your post and that the fluid is now full, the trans needs to be rebuilt. It sounds like the forward clutch has been burnt out. It may not be the engine rebuilders fault.

BTW, how much fluid did you add to fill it?
sgp358 is offline   Reply With Quote
Old 03-26-2011, 02:15 AM   #3
Senior Member
True Car Nut
Thread Starter
 
Buick96's Avatar
 
Join Date: Jan 2011
Location: Michigan
Posts: 3,344
Thanks: 0
Thanked 0 Times in 0 Posts
Buick96 is on a distinguished road
Default

started at half quart probably altogether put like 3/4 of a quart in.. the shop is fixing it for free hopefully they dont mess it up this time... but we'll see.
Buick96 is offline   Reply With Quote
Old 03-26-2011, 04:05 AM   #4
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Make sure you let us know what it is..Seriously sounds like the forward clutch is shot! Let us know!
sseidriver97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Smoking Gun.toyota,toyota,toyota onesweetride Lounge 6 02-24-2010 01:29 PM
"My friends whe got another" problem Christian10 2000-2005 9 02-20-2008 11:36 AM
Hello to new friends & old friends. PDXGTP Introductions for new members 17 07-23-2005 02:23 AM
Intermittent Problem w/friends '93 Bonneville LarryCigar 1992-1999 13 05-13-2003 06:18 PM
Dear friends! Thank you very much for your assistance (+) DiamondRussia 1992-1999 1 03-17-2003 12:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.