scanner connectivity issue AutoXray EZscan 6000 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-23-2008, 06:42 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2007
Location: Missouri
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
skregal is on a distinguished road
Default scanner connectivity issue AutoXray EZscan 6000

I bought an Autoxray EZscan 6000 but I can't get it to connect to my 95. It keeps saying "vehicle not responding". I know it has the funky OBDII connector, but I have tried the yellow GM and the blue generic cord but neither will make the link.

I tried the scanner on my 04 Tahoe and GXP and it works fine.

I have gone through all the "troubleshooting" points in the manual, but none worked.

Is there something that I need to fix or a trick to get this scanner to talk to my 95?
skregal is offline   Reply With Quote
Old 04-23-2008, 06:45 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default Re: scanner connectivity issue

Quote:
Originally Posted by skregal
I bought an Autoxray EZscan 6000 but I can't get it to connect to my 95. It keeps saying "vehicle not responding". I know it has the funky OBDII connector, but I have tried the yellow GM and the blue generic cord but neither will make the link.

I tried the scanner on my 04 Tahoe and GXP and it works fine.

I have gone through all the "troubleshooting" points in the manual, but none worked.

Is there something that I need to fix or a trick to get this scanner to talk to my 95?
I don't think it will work on a 95. I believe they only work on 96 and newer.
Danthurs is offline   Reply With Quote
Old 04-23-2008, 09:51 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Nov 2007
Location: MN
Posts: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Bonnevillan is on a distinguished road
Default

looks like it does OBD-I. according to amazon, anyways. you selected your make, model, and year? generic OBD-II mode obviously wont work.
Bonnevillan is offline   Reply With Quote
Old 04-23-2008, 10:18 PM   #4
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2007
Location: Missouri
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
skregal is on a distinguished road
Default

Yes, it says it will do OBD-I that is why I bought it. It has all the cables -- 6 different ones for every possible application.
You select the manufacturer, then the year, then the 8th digit VIN number.
I tried fooling it with other info like 94 and K VIN instead of 1 but nothing worked.

I read on this forum some others that used this on a 95. Maybe there is something
wrong with the car and not the scanner.
It does have a new PCM (about a year old).

The plug (hookup) for the scanner under the dash was loose and shoved way
up inside the dash. I had to dig it out. The screws that hold it in it'* slot are missing.
Some idiot mechanic at a shop probably did that. Anyway, it looks fine, wires and pin slots all look good as new.
skregal is offline   Reply With Quote
Old 04-27-2008, 03:25 PM   #5
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2007
Location: Missouri
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
skregal is on a distinguished road
Default

Had to bump this. I really need to get this scanner to work. I can't keep this junker running unless I can scan it.
I spoke with another member who successfully scans his 95 with this scanner.
I tried to trace the DCL (or DLC)?? cable but the wires disappear into a huge harness
under the dash.
I have no clue how to diagnose the diagnostic equipment.
I really need some ideas of things to check. I think the DLC cable is not connected somewhere, maybe...
skregal is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autoxray 6000 popatim Lounge 3 05-19-2008 09:23 PM
OTC OBD II ScanPro 3409 vs. AutoXray 6000 (what you say?) MACDRIVE General GM Chat 12 12-04-2006 12:02 PM
AUTOXRAY EZLINK 10150 Question lglarum Everything Electrical & Electronic 13 10-10-2006 12:13 PM
AutoXray scanner OLDsman105 Lounge 8 07-17-2006 01:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.