running issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-20-2011, 12:40 AM   #1
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default running issues

so as some may know my buick has been having issues recently...The most irritating it will fire up run and drive for no longer than 20 mins strait...Then you had to wait about an hour or better for it to restart...back when it was my car it threw a code at me for cam position sensor so i replaced it today and it helped but still not fixed..Im thinking ICM...Opininons please
Also does anybody have a diagramn of the OBD pinout for a 90 lesabre so i know what terminals to jump with paper clip as i am getting SES lights...my only accesses to a OBD1 scanner si 25 miles away and will take me an hour to drive it there lol

Would this be right ?

sseidriver97 is offline   Reply With Quote
Old 03-20-2011, 09:27 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sounds like something is over heating and that'* shutting you down. Have you tried unplugging the MAF and see if that helps any?
Danthurs is offline   Reply With Quote
Old 03-20-2011, 09:38 AM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

icm or cps have done that to me but neither threw a code. when my maf when it just ran like a carb car with the choke stuck on. usually something like that has to be attached to the engine to get heat soaked like that. if you got a heat gun you can warm these parts up faster to facilitate easy trouble shooting.

and ya thats the normal old obd1 if thats the setup the buick has
jwfirebird is offline   Reply With Quote
Old 03-20-2011, 04:25 PM   #4
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Iwas thinking the ICM was getting hot and sayin NO more lol and not working till it cooled down...The maf is only 2 years old?
sseidriver97 is offline   Reply With Quote
Old 03-20-2011, 06:58 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Heat it up with a heat gun and see what happens.
Danthurs is offline   Reply With Quote
Old 03-21-2011, 01:19 AM   #6
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

ehh i dont have a working heat gun anymore lol it broke and ihavent gone and got one....I just need to get over to my buddy sammys shop n use his scanner
sseidriver97 is offline   Reply With Quote
Old 03-21-2011, 07:35 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you dont need a scanner just jump A and B.

and heat guns are cheap and have lots of uses
http://www.amazon.com/*/ref=nb_sb_no...at+gun&x=0&y=0
jwfirebird is offline   Reply With Quote
Old 03-21-2011, 08:16 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Please remind us what the buick is..

Potentially crank sensor etc. Have you checked fuel pressure etc?
BillBoost37 is offline   Reply With Quote
Old 03-21-2011, 02:51 PM   #9
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Buick is a 90 lesabre have not checked fuell pressure yet..it rained all day yesterday and i had alot going on but today is bubbas turn as today is the only day its not gonna rain or snow
sseidriver97 is offline   Reply With Quote
Old 03-21-2011, 04:47 PM   #10
Senior Member
Posts like a Turbo
 
SilverSleeper8704's Avatar
 
Join Date: Jan 2010
Location: "Upstate" NY. Where cows outnumber people
Posts: 441
Thanked 1 Time in 1 Post
SilverSleeper8704 is on a distinguished road
Default

SilverSleeper8704 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
running issues 2000 yukon denali yukondenali GMC/Chevrolet Truck/SUV 12 09-03-2012 05:25 PM
Running jerky and SES code issues GunsOfNavarone 2000-2005 1 05-21-2009 10:16 AM
running/starting issues 92bonne 1992-1999 3 12-09-2006 12:19 PM
Non starting/ running issues etc. 1992-1999 9 09-11-2006 10:41 PM
Running Issues With A Caliver 2001 Caliver Cheetah Lounge 2 09-11-2006 02:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.