Possible Computer problem??? help please! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-03-2010, 07:02 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Unhappy Possible Computer problem??? help please!

i have a 95 se, just finished doing some welding to the frame of the car, and now the power seats dont work, the power windows dont work and the car wont run. It cranks fine but wont run. Did i pull a big goof and fry the computer cause the battery did not get disconnected.
HEadlights and heater controls and radio all work fine. Please help thanks
loonybass is offline   Reply With Quote
Old 05-03-2010, 07:11 PM   #2
Senior Member
True Car Nut
 
xtremerevolution's Avatar
 
Join Date: Jun 2007
Location: New Lenox, IL
Posts: 2,478
Thanks: 0
Thanked 0 Times in 0 Posts
xtremerevolution is on a distinguished road
Default

I'm assuming you've checked all your fuses?
xtremerevolution is offline   Reply With Quote
Old 05-03-2010, 08:03 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Default

yes ive checked all fuses located on the passenger side firewall
loonybass is offline   Reply With Quote
Old 05-03-2010, 09:36 PM   #4
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Go back out to car. Turn power on, but don't start. Do you hear the fuel pump prime? If not, this may be the culprit. This will have an effect on your fuel pump, power windows, locks and seats.
https://www.gmforum.com/showthread.php?t=278980
Mike is offline   Reply With Quote
Old 05-03-2010, 10:48 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Default

i positive i dont hear the fuel pump prime, tomoro i will check the ground bus thouroghly and see if that is the fix. thank you so far.
loonybass is offline   Reply With Quote
Old 05-03-2010, 10:51 PM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Default

oh one thing i wanted to mention, i noticed when i try to use the power seat i can hear the seat motor engage for 2 seconds and then my interior lights blink. the power seat does not move at all tho.
loonybass is offline   Reply With Quote
Old 05-03-2010, 11:24 PM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Check battery connections along with the grounds and fuses (driver side)
BillBoost37 is offline   Reply With Quote
Old 05-04-2010, 08:35 AM   #8
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Default

i will check them out and post the results later today thanks for the help
loonybass is offline   Reply With Quote
Old 05-05-2010, 11:37 PM   #9
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
loonybass is on a distinguished road
Default

it turned out to be the ground bus on the drivers side. it looked ok but when i pulled it apart i found the problem. evrything works properly now. Thanks to all that helped with info.
loonybass is offline   Reply With Quote
Old 05-05-2010, 11:39 PM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Good to hear you found the problem. Thanks for letting us know.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Malibu Cold Coolant. Possible Bad Cat. Possible Bad Thermostat? Kamikaze78 Chevrolet 5 10-14-2014 08:12 AM
I need help as soon as possible,Please help. zigger21 GMC/Chevrolet Truck/SUV 19 07-16-2012 08:28 PM
Photoshop gurus help please (if possible) tallbump Lounge 18 07-03-2007 10:20 AM
Possible transmission problem? Please help 00broznemist 2000-2005 14 02-14-2007 10:52 AM
HELP NEEDED COMPUTER GURUS PLEASE HELP silver98SE Lounge 2 12-19-2006 10:15 AM


Tags
computer help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.