new here...and questions - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-08-2012, 12:48 AM   #11
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

Every engine is different i have seen ones last 400,000 and ones that last 50,000. You need to listen makes sure it not making any weird noises. See how the oil looks. Look inside the oil cap and see if you see anything abnormal. Check the coolant and see how that looks. My 98 Lasted 150,000 and got the engine replaced. The 94 i bought in 04 with 130,000 and now it has 250,000.
rjblazer is offline   Reply With Quote
Old 04-08-2012, 08:38 AM   #12
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

there was a recall on the vortecs for the peice of crap injection setup and now that the trucks are old you are stuck paying the 300 for it by yourself. the pumps suck and for me its 200 for sending unit. intake manifold gaskets are plastic junk and when you do it you have to take it to someone to have the cam retard offset(timing) set with a expensive scanner. theres 4 o2'* to deal with. the caps and rotors are more expensive and dont seem to last.they are picky about the parts you put in and dont run right unless good stuff is used.
the 4l60 isnt much better than the 700r4. the steering boxes wear prematurely compared to other trucks as well as the idler and pitman arm. at least you will have normal fuel lines, ive got weird hard to find stuff.
jwfirebird is offline   Reply With Quote
Old 04-08-2012, 10:18 AM   #13
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

It depends on the truck some only have 3 like my 98 and some have the 4. If you do reseal the intake if you mark the distributor before you take it out you dont have to worry about getting it cam retard set. The injector assembly wasnt a recall it was a tsb for cleaning the popetts. The only thing i have seen the engines being picky about is the plugs i will never use anything but acdelco in mine because of that. My 94 has the 4l60 and thats been through the ringer plenty and still going strong.
rjblazer is offline   Reply With Quote
Old 04-08-2012, 06:25 PM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
red90 is on a distinguished road
Default

Quote:
Originally Posted by rjblazer View Post
Every engine is different i have seen ones last 400,000 and ones that last 50,000. You need to listen makes sure it not making any weird noises. See how the oil looks. Look inside the oil cap and see if you see anything abnormal. Check the coolant and see how that looks. My 98 Lasted 150,000 and got the engine replaced. The 94 i bought in 04 with 130,000 and now it has 250,000.
well it appears to need a head gasket replaced so while im in there ill do intake manifold gaskets as well. and along with weird noises...i took in for a test drive, from starting it cold, and it made a weird wining noise that came through the center area of the dash, kind of where the radio is and such. our mustang does the same thing but its the ignition and it comes in through the radio speakers...old mustang. but this wining noise didnt come through the speakers, i have no idea where it came from. after just a few minuts of driving it went away and didnt come back. what could this be? it ran just fine with no issues when i drove it.
red90 is offline   Reply With Quote
Old 04-08-2012, 06:38 PM   #15
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

The noise could of been the belt. If and when you do the hed gaskets make double sure you set the valve lash correct or it will cause problems the vortec are picking. I had two clyinders off just a little and cause missfires.
rjblazer is offline   Reply With Quote
Old 04-08-2012, 07:41 PM   #16
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
red90 is on a distinguished road
Default

it could have been the belt, but it wasnt that kind of noise. and the belt didnt make noise when i had the engine running and was checking everything out. could it be a bearing in one of the accesories or something much worse? it sounded more like a bearing noise, but im not positive.
red90 is offline   Reply With Quote
Old 04-08-2012, 08:18 PM   #17
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

It is possible it was one of the accesories or a idler pulley.
rjblazer is offline   Reply With Quote
Old 04-08-2012, 09:05 PM   #18
Senior Member
True Car Nut
 
Buick96's Avatar
 
Join Date: Jan 2011
Location: Michigan
Posts: 3,344
Thanks: 0
Thanked 0 Times in 0 Posts
Buick96 is on a distinguished road
Default

definetely look at the transmission and how well maintained everything is on the truck, a well maintained chevy 350 will last you forever
Buick96 is offline   Reply With Quote
Old 04-09-2012, 01:05 AM   #19
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
red90 is on a distinguished road
Default

thats what i was leaning towards was just an accesory or something not to terrible. and yes i believe that, the chevy 350s are great engines, i wouldnt drive any other gas engine!! thanks for your help everyone, ill be sure to make a new thread if i have any further questions. thanks again!!
red90 is offline   Reply With Quote
Old 04-09-2012, 07:45 AM   #20
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

Quote:
Originally Posted by rjblazer View Post
It depends on the truck some only have 3 like my 98 and some have the 4. If you do reseal the intake if you mark the distributor before you take it out you dont have to worry about getting it cam retard set. The injector assembly wasnt a recall it was a tsb for cleaning the popetts. The only thing i have seen the engines being picky about is the plugs i will never use anything but acdelco in mine because of that. My 94 has the 4l60 and thats been through the ringer plenty and still going strong.
the vortec 350'* all have 4. i did mark it got it back perfect and still had to have it set it was off enough to start retarding the advance. doesnt matter what it officially was they where replacing the poppets with the electronic conversion ive read through the gm document but i cant find it now for some reason. regardless we get stuck paying for the peice of junk they fielded. the whole ignition, pump, fpr all has to be delco, nothing else seems to run right. and you must have the only 4l60 that works right, do a search.
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
hello gm fans new here and have some questions tug boats bonnie Introductions for new members 4 05-14-2012 07:33 AM
Questions,Questions,Questions.......... dbeast420 Lounge 2 05-06-2006 03:49 AM
Tech-2 questions and laptop link questions BonneMeMN Performance, Brainstorming & Tuning 4 10-08-2003 11:31 AM
Questions questions questions big_boss2010 1992-1999 2 09-06-2003 01:41 PM
Im new here and have a TON of questions kimmers General GM Chat 22 10-28-2002 07:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.