Miss-firing - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-11-2010, 07:45 PM   #31
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

That is possible. Didn't you say you had unplugged sensors when you were testing things? If you clear them and they don't come back this it'* a good possibility those were history.
Danthurs is offline   Reply With Quote
Old 10-14-2010, 02:26 PM   #32
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default

Ok, so I unplugged the bat and the only code I had when in diagnostics mode is 22 and on a brief cold start. Warming up the engine as we speak and replicate the abnormalities and see what other codes are going to be thrown.
Syndr0me is offline   Reply With Quote
Old 10-14-2010, 02:28 PM   #33
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default

At the same time, I was wondering about my 4th gear. Isn't the TPS related to the way the ecu tells it to go into fourth our not?
Syndr0me is offline   Reply With Quote
Old 10-14-2010, 02:45 PM   #34
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default

18 and 22 when warm. Tried driving around the block., everyone I tried giving had she was flip out buy idling was fine and managed to turtle crawl it around the block. Lol
Syndr0me is offline   Reply With Quote
Old 10-14-2010, 10:06 PM   #35
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

4th is controlled by speed, around 45 mph.
Danthurs is offline   Reply With Quote
Old 10-15-2010, 03:36 PM   #36
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default

Quote:
The car'* computer looks at a variety of things to determine when the shift takes place, the TPS is probably the biggest factor.
from LeSabreUltra @ http://www.*********************.com

And TPS should read for 0.33 to 0.46 Volts and is non adjustable for 92 models. Reading 0.1V lower will throw a code.

I'm going to go ahead a replace the TPS anyways.
Syndr0me is offline   Reply With Quote
Old 10-15-2010, 03:41 PM   #37
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If you have a extra TPS then ya, swap it out. Swapnostics can get expensive if you running out to buy parts.
Danthurs is offline   Reply With Quote
Old 10-30-2010, 08:51 PM   #38
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default Code 18 and 22!

Long awaited update, now that my arm is feeling better.

I replaced my TPS for code 22 and and checked the magnet for the CamPS and removed the HB to check the CrankPS. Both look fine.








And it still bogs and still throws code 18 and 22. HELP!!

;( It'* been a month now, my time is very limited when I can work on it and now winter is approaching and I don't have a garage to work in!

Thanks
Syndr0me is offline   Reply With Quote
Old 10-30-2010, 10:50 PM   #39
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Syndr0me is on a distinguished road
Default

AS much as i Love the bonnie, I hate the problems it gives me.

Iv'e tried running the car with an unplugged MAF and the problem persisted. (I even have video proof!)

Now that I've changed my TPS, the problem persists.

Changed TPS + Unplugged MAF, working great.

Oh my lord so glad this is all done deal. Can't get to the new MAF and cruse in style again.
Syndr0me is offline   Reply With Quote
Old 10-30-2010, 11:08 PM   #40
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I merged your new posts to your existing thread to prevent confusion.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
rear firing or firing up bonnevillemac Audio (and aftermarket electronics) 4 01-25-2008 05:04 PM
BIGTIME MISS-FIRING!! PLEASE HELP!! erierugby 1992-1999 13 10-15-2004 07:35 PM
Who has info on in firing subs? givemebreak Audio (and aftermarket electronics) 10 08-26-2004 08:32 PM
Help PLease with Chevy Beretta problem..1 coil not firing! 95neongirl Lounge 3 04-29-2004 01:50 PM
Harmonic Balancer Question - Firing Diagram needed Highlight 1992-1999 6 03-25-2004 12:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.