Low Traction light - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-22-2010, 02:32 PM   #11
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by SAMzGXP View Post
if you turn a wheel with your hand the other one should spin in the opposite direction correct bill?
Theoretically.. but to test the theory... please go check for us. I forget if ours do or don't. Was kinda thinking the diff might be fragged and then I reread it again and thought...

Is one wheel actually slipping on acceleration or is this randomly happening when cruising or stopping... Heck, we need more info, I may be assuming things.

When does this happen.. accelerating, stopping, turning, coasting????
BillBoost37 is offline   Reply With Quote
Old 04-22-2010, 07:36 PM   #12
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

Neither of the wheels spin in either direction with the car is jacked up and in nutraul, when I turned them by hand......this happens under normal driving conditions just crusing along at 80 km or even at 60km

I know for sure that the one time my wife came home the left front brake rotor was hotter then the other 3 but it only happend the once, and when she braked it seemed like the anti lock kicked in as you could even hear the braking noise when the pedal was applied (again all the brakes are brand new)

There has to be someone who has experience this situation I'm in, it'* almost like the hub assembly is not compatable with the other 3 but this is the fourth hub installed and it is the best one I could get.......what about the ABS computer is it possibly causing this problem, is there just the one computer or is the ABS a seperate computer???

Please help me get this figured out, thaks again

Last edited by sat; 04-22-2010 at 07:40 PM.
sat is offline   Reply With Quote
Old 04-22-2010, 07:45 PM   #13
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

Happens just when crusing dosen't mater if it 40km or 80km, your just crusing alomg and the low traction light flashs on for a few seconds and the car pulls very slightly to the left as if the left front wheel barke would have been applied ever so slightly

Thanks
sat is offline   Reply With Quote
Old 04-22-2010, 10:30 PM   #14
Senior Member
True Car Nut
 
SAMzGXP's Avatar
 
Join Date: Mar 2009
Location: Fort crack homie
Posts: 2,894
Thanks: 0
Thanked 0 Times in 0 Posts
SAMzGXP is on a distinguished road
Default

do you feel any vibration when accelerating? if not i highly doubt its the hub.. as soon as you said the other wheels didnt spin by hand i though it could be something with the axel, but if it spins once in drive then its not..
this is confusing lol can you take a video of the car lifted? im really curious now
SAMzGXP is offline   Reply With Quote
Old 04-22-2010, 10:52 PM   #15
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

No it dosen't vibrate on acceleration, but I was thinking maybe the wheel sensor, but how can you get four bad wheel sensors in a row, is it possible....

Just to be clear on the wheels spining on the car when it is jacked up, it is not in drive it is in NUTRAUL when both the wheels are spining forward........don't know if this makes a difference........

I'm not sure I can get a video to show you, I have a digital camera but that would be the best I could do, I still have my hopes up that we can figure this out...Thanks
sat is offline   Reply With Quote
Old 04-22-2010, 11:36 PM   #16
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

I just can't see it being a mechanical problem, I am thinking electronic problem, but I'm real lost on this one....
sat is offline   Reply With Quote
Old 04-23-2010, 02:05 AM   #17
Senior Member
True Car Nut
 
SAMzGXP's Avatar
 
Join Date: Mar 2009
Location: Fort crack homie
Posts: 2,894
Thanks: 0
Thanked 0 Times in 0 Posts
SAMzGXP is on a distinguished road
Default

Quote:
Originally Posted by sat View Post
Just to be clear on the wheels spining on the car when it is jacked up, it is not in drive it is in NUTRAUL when both the wheels are spining forward........don't know if this makes a difference........
you're right, sorry for the confusion, this might sound retarded but have you tried it in drive or park?
SAMzGXP is offline   Reply With Quote
Old 04-23-2010, 09:52 AM   #18
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

I will go and jack it up again and try it in drive and park also, as I don't remember for sure, thanks
sat is offline   Reply With Quote
Old 04-23-2010, 03:46 PM   #19
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

Okay Eng off, neutral, drive, reverse neither wheel turns the opposite side, in Park the wheel turns in the opposite direction.

Now with the engine on, Park is not spinning but it will turn in the opposite direction when I turn by hand same as with engine off. Neutral no spin, Drive both turn forward, Reverse both turn in reverse

What is strange that the last time I jacked it up and with the engine on they both would spin forward when it was in neutral.......I'm almost positive as I reported this to you in a previous reply, does this make any sense????

Also this time I took the car out and drove it for a half hour before I did the above. I did make the wheels spin from a take off and the low traction light did come on but it did go off as soon as I let up off the throttle, this is normal.

But while I drove the car normally for that half hour, the low traction light did not flash on not even once no matter what speed I drove, like it was doing it before, Thanks

PS how do I get the picture of my car attached to my posts and replies?

Last edited by sat; 04-24-2010 at 08:38 AM.
sat is offline   Reply With Quote
Old 04-24-2010, 09:27 AM   #20
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

Hello SAMzGXP I have not hear back from you since I sent you the last info you requested, I hope you have not given up on solving this problem Thanks

2000 Bonneville SSEi
sat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low oil light/low oil pressure 3800 Impala 2k2cse Chevrolet 14 05-16-2013 05:38 AM
Low Traction Light Flashes on for 5 Seconds, Car Hesitates Slightly sat Everything Electrical & Electronic 9 03-31-2011 05:49 PM
Check engine light and traction off light on - hissing sound erics95se 1992-1999 11 04-08-2006 01:40 PM
Low 11 Seccond Cobra vs. Low 10 Second Supra (Good One) SSsuperchargedEi Your Other Rides: Pics & Videos 10 10-11-2004 11:13 AM
abs light and traction off light are on silentfrwy 1992-1999 9 09-28-2004 04:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.