HUD - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 07-18-2003, 03:47 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2003
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
bboonneevviillee is on a distinguished road
Default HUD

my hud isnt working correctly first of all i cant see it in the day time and second everything show up on it but the actuall speed even the mph shows up! Help maybe its the windsheild? or the projector?
bboonneevviillee is offline  
Old 07-18-2003, 04:08 AM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

What do you mean? do you mean when you first turn the car on and it goes through that lil quick diagnostic period that you will see all the signs and everythin on the HUD display up even in day time ( where you can see it ).. but not later? If you can see it when you first start it up.. I doubt it'* the projector or the windshield then .

Windshield would give you double images of the HUD display

what about at night time? can you see your HUD then? cause maybe it'* stuck on a dimmer night time mode..
Drifter420 is offline  
Old 07-18-2003, 04:55 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2003
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
bboonneevviillee is on a distinguished road
Default

no everything doesnt light up it. it just reads mph thats it unless you put on the blinker or brights etc
bboonneevviillee is offline  
Old 07-18-2003, 05:12 AM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

ok.. so you see the turn signals and such all workin fine.. but the HUD where the digits for your speed is doesn't work.. does it light up a bit when you first start your car? If not.. then I would think it maybe the projector.. if it lights up ( like 188 ) on startup diagnostic.. then it maybe a loose speed wire.. either way.. try disconnecting and reconnect the connector as it seems sometimes they jar themselves loose a bit
Drifter420 is offline  
Old 07-18-2003, 05:30 AM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2003
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
bboonneevviillee is on a distinguished road
Default

well it has to be the projector im gonna take it to the dealer thats for the info
bboonneevviillee is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
HUD without HUD...Q's... tlsheff Everything Electrical & Electronic 10 03-26-2009 07:47 AM
HUD Windshield vs NON-HUD Windshield Hans General GM Chat 15 09-16-2007 11:10 AM
HUD - Adjustability 55555 1992-1999 19 09-14-2004 12:24 PM
Speedo vs HUD willwren 1992-1999 32 07-09-2003 09:00 PM
Simple HUD help.... Drifter420 General GM Chat 13 08-21-2002 09:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:24 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.