HELP !!! 1998 Bonneville SLE hard starting when warm - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-2004, 01:42 PM   #1
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default HELP !!! 1998 Bonneville SLE hard starting when warm

:(
Hello,I have a 1998 Bonneville with 145k miles. It runs great but sometimes when warm it cranks alot and if you just lightly touch the gas it will fire right up. It cranks fast enough just wont catch. I ran Chevron Techron thru a tank full and replaced the Idle Air Control Valve and cleaned the MAF sensor. It never throws a trouble code and it will fire and run fine when cold even below zero ! First thing in the morning it fires right uo no problem ever when cold. Also sometimes even when hot it starts right up it seems to be more after its been driven and shut off for about 20 mins that it cranks too much and again if you just open the throttle it will fire and run fine. Goes down the road and runs like a champ,gas mileage is the same its always been about 28 mpg,any others run into this ? any ideas or better places to post ?Thanks a bunch !
cvc is offline   Reply With Quote
Old 12-26-2004, 01:46 PM   #2
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

I would suspect ignition problems. How old are the spark plug wires?
Damemorder is offline   Reply With Quote
Old 12-26-2004, 01:50 PM   #3
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default only had them on about a month

AC delcos,dont think the plugs or wires are a problem as the car usually starts and runs fine,thanks
cvc is offline   Reply With Quote
Old 12-26-2004, 01:53 PM   #4
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default oh also..

my brother has a 1995 Buick lesabre and it does the same thing,his has 180k miles
cvc is offline   Reply With Quote
Old 12-26-2004, 02:17 PM   #5
Senior Member
True Car Nut
 
Join Date: Feb 2003
Posts: 3,684
Thanks: 0
Thanked 0 Times in 0 Posts
smellbird is on a distinguished road
Default

It could be the Fuel Pressure Regulator, there was a recall for these and hard start was one of the symptoms.
smellbird is offline   Reply With Quote
Old 12-26-2004, 06:06 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by smellbird
It could be the Fuel Pressure Regulator, there was a recall for these and hard start was one of the symptoms.
What was the year range on the recall????

I also do believe that it'* your FPR.....I'm haveing the same exact problem and I'm at 200k miles.
LakevilleSSEi is offline   Reply With Quote
Old 12-26-2004, 06:19 PM   #7
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

MOS95B is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
90' Bonneville SE warm starting issues zachmichener 1987-1991 1 01-01-2011 08:06 PM
Hard start when warm, flashing Service Engine Soon at Idle. KoryKreisler Chevrolet 15 07-02-2010 12:39 AM
Help! Trouble starting when warm, but not cold? SilverSleeper8704 2000-2005 15 06-09-2010 10:34 PM
Hard starting when warm: 1992 Ford Econoline 350 vital49 Your Other Rides: Pics & Videos 5 01-09-2008 08:11 PM
HELP PLEASE !! Hard starting 1998 SLE cvc 1992-1999 21 12-27-2004 02:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.