Fixed.......? - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-23-2007, 07:07 PM   #21
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

are we sure that the Alt is putting out the juice?

These systems get very picky with anything under 11v... if you get to 9v you are dead in the water...

Seems like you aren't holding a charge, or not charging..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-24-2007, 02:35 AM   #22
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Ok all I'm back from work and cooled off from the rage earlier

So, My mother came in the Taurus and jumped my car. Right after she took the cables off she died. Should I be looking at the alternator now?

Oh since I'm in still in general chat I'd put this here: I got a ride from my co-closer and she drives a '94 SE Bonne with 121k on it. ITs in good condition but she needs tires and wiper blades. (and personally she needs to clean all the garbage out!) Plus a new Fog light and new grille (they all broke when she slid into a ditch back in winter) Otherwise she has a good ole' student beater (I swear I heard that "student beater" phrase before )
xDRx is offline   Reply With Quote
Old 07-24-2007, 08:25 AM   #23
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: In your garage, swipin' da lug nutz
Posts: 3,067
Thanks: 0
Thanked 0 Times in 0 Posts
sandrock is on a distinguished road
Default

Take the alternator off the car and have it AND the battery bench tested at Advance or Autozone. It does sound like the alternator took a dump, but also could have taken the battery with it when it did, so to be safe, have both of them checked out.
sandrock is offline   Reply With Quote
Old 07-24-2007, 01:58 PM   #24
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Hmmmm Alternator craps out and takes the battery with it? Thats like The alternator saying "By god if I go down. Your (battery) coming with me!"

I try and keep my sense of humor even when stuff happens
xDRx is offline   Reply With Quote
Old 07-24-2007, 11:56 PM   #25
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Well wasn't able to hit the Junkyards today for a replacement alternator :( Tonight My mother is being nice enough to lend me the Taurus until tomorrow

We will get the replacement alternator tomorrow though. Hopefully she'll be running again! (and having fun trying to get the gauges working again plus trying to get those new fogs in also with no experience or a decent amount of tools )


Wait a minute.... No one till someone now on IM says about the bettery cable boots? Could that affect things?
xDRx is offline   Reply With Quote
Old 07-25-2007, 09:25 AM   #26
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You need to spend more time in the mechanical and electrical forums. Boots and cleaning all ends of all cables is one of the first things we suggest about 10 times a day.
BillBoost37 is offline   Reply With Quote
Old 07-25-2007, 06:03 PM   #27
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Grrrr

Got a replacement alternator (warranty to) Put it in and the **** er still isn't normal. still starts when jumped but after taking the jumper cables off it dies. Sigh......
xDRx is offline   Reply With Quote
Old 07-25-2007, 06:22 PM   #28
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Well heres another update.

We took out the brand new battery and put the one in from my friends car and started it like normal. and Did the classic alternator test. The INSTANT he took the cables off the car cuts off. ugh now what?
xDRx is offline   Reply With Quote
Old 07-25-2007, 07:04 PM   #29
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

1) why are you taking the battery cable off the car while its running?

Never do this to a computer controlled car.... I don't even care who says what its supposed to do... This is bad for any Car with a computer... So please don't let anyone do that to your car again..

Ok now, Is there any amount of voltage supplied to the connector at the alternator? Also is it a 1,2 or 3 wire connector?

The PCM on these cars supplies the alternator with a Positive voltage to produce power... Generally, you get a couple of seconds from the time you start the car to the time you see the voltage gage go to 14 volts...

If there is no power being supplied to the alternator from the wire the Alt will not produce any power at all...

Keep picking away at it and we'll see what we can help you with

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-25-2007, 07:18 PM   #30
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
1) why are you taking the battery cable off the car while its running?

Never do this to a computer controlled car.... I don't even care who says what its supposed to do... This is bad for any Car with a computer... So please don't let anyone do that to your car again..

Ok now, Is there any amount of voltage supplied to the connector at the alternator? Also is it a 1,2 or 3 wire connector?

The PCM on these cars supplies the alternator with a Positive voltage to produce power... Generally, you get a couple of seconds from the time you start the car to the time you see the voltage gage go to 14 volts...

If there is no power being supplied to the alternator from the wire the Alt will not produce any power at all...


Keep picking away at it and we'll see what we can help you with
Oh snap I didn't know about the battery thing.


Now we went to Advance auto parts to test the alternator and the battery just to make sure. The alternator checked out. The battery was bad.BRAND new battery was bad. So we exchanged it and we're back. Right now we're getting the alt and battery back on.
xDRx is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Stumbles on Acceleration --- Fixed--Fixed--Whew! doorunrun Buick 10 03-02-2008 07:54 PM
fixed the hubs and rear struts and still not fixed...HELP ptrfair 2000-2005 8 08-16-2007 11:20 AM
Strut Rubbing - TOTALLY FIXED - *Fixed Pics 2/28/08* wjcollier07 1987-1991 33 06-17-2006 07:57 AM
Techinfo Fixed! willwren Forum updates and suggestions 0 03-07-2003 06:21 AM
Photo upload fixed Teuobk Forum updates and suggestions 0 02-21-2003 11:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.