A day at the wrecker - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-22-2004, 06:08 PM   #31
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Quote:
Originally Posted by willwren
Guys/gals, in all your browsing, keep a sharp eye out for SSEi'*. On average, only about 5000 a year are built (refer to Techinfo, Specifications to see how small this number really is).

They're hard to find, and alot of members may benefit from it.
OOH.. can I trade you 3 SSEI white emblems for the 2 40th anniversary badge and $$?? hee hee.. I want to turn one of them into a hat pin.. and the other to keep or show off somewhere.. ( not the car.. I already have a Type R on my avatar thank you

... ( humm..maybe a nice necklace emblem?? )

Oh.. Other then the mirror things Bill.. you think you can get the Light Control Module from the 97??
Drifter420 is offline   Reply With Quote
Old 04-22-2004, 06:26 PM   #32
Senior Member
Certified GM nut
 
Join Date: Sep 2002
Location: Eden Prairie, MN
Posts: 1,728
Thanks: 0
Thanked 0 Times in 0 Posts
zzzzzeke is on a distinguished road
Default

Quote:
Originally Posted by MOS95B
We have a U-Pullem auto parts place here, too. Once the snow melts, and the mud dries, I'm going exploring.....
are you talking about U Pull R Parts in Rosemount?

they're pretty skimpy on H-bodies......and late models for that matter...i don't think i've ever seen a 92+ bonneville there. the newer stuff seems to go to AAA next door.
zzzzzeke is offline   Reply With Quote
Old 04-22-2004, 07:21 PM   #33
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by Drifter420
Quote:
Originally Posted by willwren
Guys/gals, in all your browsing, keep a sharp eye out for SSEi'*. On average, only about 5000 a year are built (refer to Techinfo, Specifications to see how small this number really is).

They're hard to find, and alot of members may benefit from it.
OOH.. can I trade you 3 SSEI white emblems for the 2 40th anniversary badge and $$?? hee hee.. I want to turn one of them into a hat pin.. and the other to keep or show off somewhere.. ( not the car.. I already have a Type R on my avatar thank you

... ( humm..maybe a nice necklace emblem?? )

Oh.. Other then the mirror things Bill.. you think you can get the Light Control Module from the 97??
As far as the 40th badges are concerned, they are reserved ONLY for replacment on an existing 40th car. These are extremely rare, and not made any more. That is the only way they leave my posession.

I'll have to check on the light control module, but I need to know which one? The LCM or the ALCM?
willwren is offline   Reply With Quote
Old 04-22-2004, 08:43 PM   #34
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Quote:
Originally Posted by willwren

I'll have to check on the light control module, but I need to know which one? The LCM or the ALCM?
There'* 2 ???
I hope its just the same thing.. but 2 different models ( Lamp Control Module and Auto Lamp Control Module ).

I"m guessin it MAY be the ALCM ( if it means auto ) as my twilight sentinel don't work and when it'* dark out.. my DRL cuts out ( Which tells me ( assuming ) that the sensor is fine but can't turn on all the normal lights ). When I pull the light switch.. all lights come on.. but I keep hearing this intermittent clicking sound thats been driving me nuts. I have the FOB programmed correctly, but won't flash the lights when I lock/arm the car.. so I'm assuming it'* got to be the LCM ( or ALCM in this case ).

Had a buddy of mine say it'* just the switch for the light thats causing all my problem and if I change the light switch.. then everythin will work But i still don't think that is it..
Drifter420 is offline   Reply With Quote
Old 04-23-2004, 01:55 PM   #35
Senior Member
Posts like a Camaro
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

my upullem yard here has 13SSE 92-95, 6SSEs/c, 4SSEi 92-95, 13SE 87-99, 4SSE 88-91. what a shame. they are all wrecked(the sse and ssei)! Tragic to see such pretty cars dead!!!
94SSEgold is offline   Reply With Quote
Old 04-23-2004, 02:08 PM   #36
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by Drifter420
Quote:
Originally Posted by willwren

I'll have to check on the light control module, but I need to know which one? The LCM or the ALCM?
There'* 2 ???
I hope its just the same thing.. but 2 different models ( Lamp Control Module and Auto Lamp Control Module ).

I"m guessin it MAY be the ALCM ( if it means auto ) as my twilight sentinel don't work and when it'* dark out.. my DRL cuts out ( Which tells me ( assuming ) that the sensor is fine but can't turn on all the normal lights ). When I pull the light switch.. all lights come on.. but I keep hearing this intermittent clicking sound thats been driving me nuts. I have the FOB programmed correctly, but won't flash the lights when I lock/arm the car.. so I'm assuming it'* got to be the LCM ( or ALCM in this case ).

Had a buddy of mine say it'* just the switch for the light thats causing all my problem and if I change the light switch.. then everythin will work But i still don't think that is it..
That could be the light control module, headlight switch, twilight sensor, or any number of connectors or wires. Do you have access to a 97 service manual (factory)??
willwren is offline   Reply With Quote
Old 04-23-2004, 03:12 PM   #37
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Quote:
Originally Posted by willwren
Quote:
Originally Posted by Drifter420
Quote:
Originally Posted by willwren

I'll have to check on the light control module, but I need to know which one? The LCM or the ALCM?
There'* 2 ???
I hope its just the same thing.. but 2 different models ( Lamp Control Module and Auto Lamp Control Module ).

I"m guessin it MAY be the ALCM ( if it means auto ) as my twilight sentinel don't work and when it'* dark out.. my DRL cuts out ( Which tells me ( assuming ) that the sensor is fine but can't turn on all the normal lights ). When I pull the light switch.. all lights come on.. but I keep hearing this intermittent clicking sound thats been driving me nuts. I have the FOB programmed correctly, but won't flash the lights when I lock/arm the car.. so I'm assuming it'* got to be the LCM ( or ALCM in this case ).

Had a buddy of mine say it'* just the switch for the light thats causing all my problem and if I change the light switch.. then everythin will work But i still don't think that is it..
That could be the light control module, headlight switch, twilight sensor, or any number of connectors or wires. Do you have access to a 97 service manual (factory)??
No.. Haven't been able to find them on Ebay.. and not going for Haynes ( which is the only one available.. and not ordering from GM and payin an arm and a leg )

I don' think it would be the twilight sensor as when its dark.. the DRL goes off ( guess it'* tryin to switch on all the exterior lights ).

Don't think it'* the switch cause I"m able to manually turn it on and off. ( But don't know what that tells me.. cause I heard the switch is the cause from somebody else )

Could be either a bad connection and or the LCM cause I can hear it click on when I step on the brakes and intermittent berserk clicking sound.. which leads me to thinkin it'* the LCM. The other thing is I know my FOB is programmed right that when you arm/lock the door the lights suppose to flash and the lights are suppose to flash when I unlock the door.. but it'* not.. and to my knowledge those features are controlled by the LCM ( I heard ) so that points more @ it then anything.. and since it'* a GM direct part.. it'* going to to be spendy just for it.. thats why I was wondering if you could score it for me and how much??

What other troubleshooting thing should I try to ensure that it'* something else? ( Other than pullin the connectors off the LCM and cleaning it )
Drifter420 is offline   Reply With Quote
Old 04-23-2004, 03:36 PM   #38
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Yours is too different from mine to be of any help with my factory manuals, but the switch itself can affect twilight sentinel on my 93. To be honest, I'd hate to see you buy parts to try. I'd rather see you troubleshoot this one by the book, as it can get REALLY expensive if you don't.

We need to find out if someone out there has factory service manuals for at least the 96-99 range. They should all be very similar.
willwren is offline   Reply With Quote
Old 06-09-2004, 02:03 AM   #39
Member
Posts like a V-Tak
 
Join Date: May 2004
Location: Yukon, Oklahoma
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
yukong is on a distinguished road
Default

I was at a salvage yard here in Oklahoma City. they had a dark maroon 40th anniversary SSEi with front end damage. The engine was pulled. The front fenders and hood gone. I snagged the 2 40th anniversary emblems off of it. As well as the shift control switch module. The thing that really was a shame was that the windshield was busted out and the front leather seats were ruined. Had they protected it from the elements, there would be an entire tan leather interior that would be useable. It was a beautiful car. I just loved that dark maroon. It even had a moonroof. There was still alot there. I would have poked around it more, but I was running late for a court hearing and had to go. I figured the emblems were rare. Glad I snagged them now, after reading this thread.
yukong is offline   Reply With Quote
Old 06-09-2004, 02:41 AM   #40
Senior Member
Certified GM nut
 
Join Date: Jan 2004
Posts: 1,656
Thanks: 0
Thanked 0 Times in 0 Posts
crzydmnd72 is on a distinguished road
Default

dont you just hate the way the boneyards let the interiors go to ruin??
crzydmnd72 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Best way to clean Leather seats from the wrecker ? Dutch2005 Detailing & Appearance 5 08-13-2006 12:17 AM
I scored a HUGE one at the wrecker! willwren General GM Chat 6 08-03-2005 03:37 AM
Wrecker listing and member helpin members Drifter420 Forum updates and suggestions 4 08-25-2004 10:05 PM
ANOTHER day at the wrecker. 2nd DAY! MORE PICS! willwren General GM Chat 33 03-10-2004 03:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.