8.1L won't start when hot - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-28-2012, 04:26 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Nugget Bill is on a distinguished road
Default 8.1L won't start when hot

I been looking and searching and I only found what I have done please help. After driving an hour or so when shut it off the motor tries to turn over with a short Rrrrr then stops each time. I put new neg and pos cable, I clean motor to frame cable, new starter, new battery and the problem is still there. Starter feels hot or warm after 4-5 tries. After it all cools it starts right up
Nugget Bill is offline   Reply With Quote
Old 05-28-2012, 08:17 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,000 Times in 776 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

The symptoms really points to everything you changed out. Now I'm clueless.
Mike is offline   Reply With Quote
Old 05-29-2012, 08:09 AM   #3
Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Nugget Bill is on a distinguished road
Default

Every place I read pointed to these and I have not been able to find a answer that worked. I started thinking timing but it appears all electronic
Nugget Bill is offline   Reply With Quote
Old 05-29-2012, 08:13 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

the noise something like the starter makes the rrr or the engine? you could have gotten a bad one, kinda sounds like the solenoid not engaging the flywheel. especially if it was a rebuild.
jwfirebird is offline   Reply With Quote
Old 05-29-2012, 10:38 AM   #5
Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Nugget Bill is on a distinguished road
Default

It the motor starting to turn really slow then stops probably a1/4 turn if that. The positive cable gets about 500 amp then bleeds to 0 amps. The old starter checked good but from what I read I replace it
Nugget Bill is offline   Reply With Quote
Old 05-29-2012, 05:24 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you clean your cables and the engine ground, check the voltage at the terminals?
jwfirebird is offline   Reply With Quote
Old 05-29-2012, 10:13 PM   #7
Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Nugget Bill is on a distinguished road
Default

Cables I cleaned and 1 week ago and the engine to frame ground last fall, this problem has been going on that long. New starter and cables and last fall, new battery 2 weeks ago. Voltage yesterday was at 12.6 volts outside temp 92 degrees and would not turn over. I havent had time today but tomorrow I am going to try the ground lead test on this forum. I have actually added one addition ground to a different part yesterday but it did not help
Nugget Bill is offline   Reply With Quote
Old 05-30-2012, 07:16 AM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

whats the voltage on the studs of the starter do when you try to start it is what i was saying
jwfirebird is offline   Reply With Quote
Old 05-30-2012, 08:58 AM   #9
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Even though you have a new starter, I would pull it and have it tested.
2kg4u is offline   Reply With Quote
Old 05-30-2012, 06:45 PM   #10
Junior Member
Thread Starter
 
Join Date: May 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Nugget Bill is on a distinguished road
Default

Ok at the starter terminals I have 12.6 volts when trying to crank it, drops to 0 then goes to 11 and slowly rises. Let the key off moves back. To 12.6 volt. On the neg cable check shows 0 volts try to crank it the motor does a partial turn goes to .2 volt stops turning and goes back to 0 with the key held on it is almost like it is a relay dropping out? Outside temp today 72 degrees and the motor sat for 2 day and it took a dozen try'* then it started
Nugget Bill is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 lesabre p0171 and won't start when hot Ih8worknoncars Buick 16 01-11-2015 08:52 PM
hot hot hot jhill52788 1992-1999 2 07-07-2007 06:18 PM
Won't start when hot... TuType 1992-1999 21 12-14-2005 07:41 AM
HOT HOT HOT! BonneMeMN Lounge 22 06-25-2005 12:46 AM
Feelin Hot Hot Hot LittleHoov General GM Chat 10 08-07-2003 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.