2006 GMC Yukon Denali AWD - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-29-2013, 04:28 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
mattsgr8 is on a distinguished road
Default 2006 GMC Yukon Denali AWD

I have a Denali and the transmission was rebuilt by GM dealer when it had 88000 miles on it. It has been driven about 40000 since it was rebuilt and is starting to slip between 2nd and 3rd gear. Is there a reason my transmission would be slipping. I do not tow with it...Very frustrated
mattsgr8 is offline   Reply With Quote
Old 10-29-2013, 11:55 PM   #2
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

There are a few different things that can cause this. It could be a shift solenoid or even the ignition switch isn't supplying enough amperage to the transmission harness to properly operate the electronics in your transmission. It could be the pressure control solenoid going bad causing internal transmission failure. The 4l60e transmission is generally a good transmission but I have seen them fail as in less than 20k miles and I have seen others with over 200k and never been touched. I suggest getting it scanned and see if it had any stored transmission codes and go from there. You might get lucky and only have a minor electrical issue but the more you drive it with it slipping the more internal damage your doing to the transmission.
75 racer is offline   Reply With Quote
The Following User Says Thank You to 75 racer For This Useful Post:
GunsOfNavarone (10-30-2013)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Yukon Denali XL Electrical Disconnect johnnyidaho14 GMC/Chevrolet Truck/SUV 6 05-24-2015 12:31 AM
2012 GMC yukon denali, won't move forward! Jennastapp GMC/Chevrolet Truck/SUV 4 03-24-2015 11:14 PM
2002 gmc yukon denali xl jma318 GMC/Chevrolet Truck/SUV 2 04-21-2012 10:43 AM
2006 Yukon XL Denali Nav Disc supergreens GMC/Chevrolet Truck/SUV 2 03-13-2012 09:39 PM
05 Yukon Denali XL replace 1 tire or 4? boomersantos General GM Chat 4 03-14-2011 12:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.