2004 Yukon Service ride control - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 07-13-2012, 02:19 PM   #1
BANNED
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2009
Location: Wahpeton, North Dakota
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
zigger21 is on a distinguished road
Default 2004 Yukon Service ride control

I have this error messege reading on my dash and Im just wondering if the auto ride error has anything to do with the TPMS(tire pressure monitor sensor) The reason I ask is because I read this in another forum and I know we have some smart and courtious people on this forum that I can ask. Ive changed my Wheels over to my summer wheels and I left the TPMS monitors in my original tires that I use as winter tires. I remember hearing my auto ride compressor kick in before when my orginal tires were on but I havent heard it kick on since Ive had my 23" rims on it. Could this be the reason I have my alarm error and my auto ride is not working or do these two items have no relation to eachother. If they are related I guess Ill have to buy monitors for my other wheels. Thanks in advance and I hope someone here can help. Take Care.
zigger21 is offline  
Old 07-13-2012, 03:07 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

This is your final warning Jonathan. You have been told numerous times about starting multiple threads with the same question.

This is the last thread of yours I close.
Mike is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
service ride on gmc yukon 04 Holden GMC/Chevrolet Truck/SUV 5 01-08-2015 10:30 AM
2013 LTZ Yukon Service Suspension light??? 03SSEISUPERCHARGED GMC/Chevrolet Truck/SUV 4 05-21-2014 10:11 PM
2004 Yukon XL Denali Dash zigger21 Detailing & Appearance 0 05-26-2011 03:13 PM
Automatic Ride control? CCP/CCR? Perf. + Touring Ride on Smoof 1992-1999 6 03-01-2006 07:22 PM
2004 Helm Service Manual Arrived 95SLE 2000-2005 5 09-22-2004 11:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.