ok maybe not the coupler.... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-09-2003, 09:24 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2002
Location: Philadelphia, PA
Posts: 266
Thanks: 0
Thanked 0 Times in 0 Posts
G2SSEi95 is on a distinguished road
Default ok maybe not the coupler....

See my June 27 post. I had put off installing new coupler bec car started runnin fine again but Fri I was stuck in traffic and car starts to miss again. It was abt 100degrees outside and I was in Ac with the Ac pumping (Atlantic City). Every day since Fri I been driving but as soon as the car starts it misses throughout the entire driving cycle. I smell gas in and outside the car and instead of getting my normal 212-232 miles per tank my last fill up got me abt 130miles. And I get a c/e light throughout part of my cycle as well as traction control light. This doesnt sound like a coupler problem, does it? The earliest I can afford a code scan is next weekend. What do you guys think this could be?
G2SSEi95 is offline   Reply With Quote
Old 07-09-2003, 09:29 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

No, that doesn't sound like the coupler, even though it may be bad...

Autozone will scan the codes for free - Sometimes they get confused. You have an OBD-1 system that needs the 12-16 pin adapter.
fuddyduddy121 is offline   Reply With Quote
Old 07-09-2003, 09:33 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2002
Location: Philadelphia, PA
Posts: 266
Thanks: 0
Thanked 0 Times in 0 Posts
G2SSEi95 is on a distinguished road
Default

I tried Autozone a few times in past and it kept sayin "link error". Their lil handheld orange scanner didn't work for me months ago. Do they still use that one?
G2SSEi95 is offline   Reply With Quote
Old 07-09-2003, 11:55 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

They are trying to hook up an OBD-II scanner, when what you really need is an OBD-1 with a 12 to 16 pin adapter.
fuddyduddy121 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Maybe... Maybe ... Ugh.... StealthGXP Lounge 16 08-30-2010 12:13 AM
maybe you've heard these before, maybe not nagel79 Lounge 1 01-28-2008 11:12 AM
Cooant temp sensor? Maybe or maybe not.... SSEiGrl92 1992-1999 4 11-01-2007 10:27 PM
Coupler change did not fix the noise jastek1 Forced Induction 11 12-10-2006 11:43 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.