Low boost reading on guage - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-26-2004, 05:00 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default Low boost reading on guage

Well i tried to figure out if i had a vaccum leak and i didnt find anything. The car is runnin the right amount of boost, at least it doesnt feel sluggish, but the boost guage wont read over 2psi now, it climbs right up to 2psi like it would 8psi before. I just cant figure it out, any help guys?
jgs11 is offline   Reply With Quote
Old 02-26-2004, 06:59 PM   #2
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

plugged MAP sensor? I am guessing mine blew apart due to high boost levels (11+) for extended time, but it might have been somewhat plugged too.
I don't know if there is a way to test them, but I'm sure someone here know how.
Good luck,
Martin
OLBlueEyesBonne is offline   Reply With Quote
Old 03-03-2004, 01:35 AM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

is there a vaccum line going to the boost guage on the back of the guage cluster?? or is it electonic?
jgs11 is offline   Reply With Quote
Old 03-03-2004, 01:58 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Electronic.
willwren is offline   Reply With Quote
Old 03-05-2004, 02:13 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

Ok thanks Will, Im thinkin i have a vaccum leak somewhere then, this might have somethin to do with my check engine light too, if im drivin it for a little while and let off of the gas it comes on..... sound like vaccum leak??
jgs11 is offline   Reply With Quote
Old 03-05-2004, 03:52 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like time for a scan.
willwren is offline   Reply With Quote
Old 03-15-2004, 04:13 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

Ok my boost guage is showin the correct amount of boost again! Thanks to Jeff, he explained to me the boost bypass and i did it today and im impressed! Still check engine light thoug
jgs11 is offline   Reply With Quote
Old 03-31-2004, 08:44 AM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

I changed the boost control sylenoid and no ses light! I beat the $40 scan at the dealer!
jgs11 is offline   Reply With Quote
Old 03-31-2004, 01:20 PM   #9
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Quote:
Originally Posted by jgs11
I changed the boost control sylenoid and no ses light! I beat the $40 scan at the dealer!
Autozone will scan your car for free
Rogue is offline   Reply With Quote
Old 03-31-2004, 03:37 PM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

I went to auto zone to get it scaned about a month ago but since 95 is the transition year from obd1 to obd2 they couldnt scan my bonnie. It hooked up though, just couldnt read it.
jgs11 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Speedo and Fuel guage not reading correctly joehitech 2000-2005 2 04-07-2010 07:24 PM
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
Low Boost - 36 inHg MAP sensor reading + spercharger noise BlownBuick Forced Induction 13 05-09-2006 06:03 PM
Temp Guage Reading low Scrangler83 1987-1991 21 12-19-2004 06:21 PM
Temperature Guage and Oil Guage stuck!!!!! Str8pimpin 1992-1999 4 10-13-2004 05:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.