Low boost and faint rattle. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-17-2005, 04:11 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Melbourne, FL
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
96SSEi_tampa is on a distinguished road
Default Low boost and faint rattle.

There is a faint rattling noise coming from the front (belt side) of the engine. The noise just started yesterday, and ever since then, my boost gauge has only been reading 6psi at WOT. It always used to read 9-10 psi before. I just rebuilt the */C snout about 1000 miles ago, so I don't think it'* the bearings or the coupler. Any ideas?
96SSEi_tampa is offline   Reply With Quote
Old 04-17-2005, 04:15 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Did you replace the coupler 1000 miles ago? Does the rattle sound like it'* coming form the top or the bottom of the motor?
LakevilleSSEi is offline   Reply With Quote
Old 04-17-2005, 04:19 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Melbourne, FL
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
96SSEi_tampa is on a distinguished road
Default

I replaced the coupler at the same time as the rebuild. The rattle sound like it'* coming from the bottom of the engine.
96SSEi_tampa is offline   Reply With Quote
Old 04-17-2005, 04:21 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Sounds like it'* your harmonic balancer. IF the rubbers cracked on it it can be like the noise you described. What do your belt tensioners look like? Can't really rule them out yet.
LakevilleSSEi is offline   Reply With Quote
Old 04-17-2005, 04:24 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Melbourne, FL
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
96SSEi_tampa is on a distinguished road
Default

The tensioners look okay, just a little dirty. How easy is it to check the harmonic balancer out?
96SSEi_tampa is offline   Reply With Quote
Old 04-17-2005, 04:37 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

The only thing i can really think of is to look at the crank pulley while the car is running and see if the pulley is vibarating at all. But this wouldn't have anything to do with your low boost...I don't think.
LakevilleSSEi is offline   Reply With Quote
Old 04-17-2005, 05:35 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Melbourne, FL
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
96SSEi_tampa is on a distinguished road
Default

I think a little bit of belt slip was involved in there somewhere. I repostion the */C belt and now I make a whole 7 psi. Maybe my BCS is starting to die.

The harmonic balancer looks fine, and I can't hear the rattle anymore. Could it have been the PS pump?

Thanks for trying to help out Lakeville.
96SSEi_tampa is offline   Reply With Quote
Old 04-18-2005, 10:08 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Melbourne, FL
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
96SSEi_tampa is on a distinguished road
Default

Update:

I've replaced all of my worn out vacuum lines and checked the BCA, but my boost readings are still off. At 0% throttle the guage reads -10psi (it used to hover in the middle), and at WOT it goes to 3/4 on the guage and fluctuates by .5-1 psi, it used to peg itself between 9 and 10 psi.

Could this be bacause of a bad BCS? What'* the part # for it if it is? I can't find it anywhere online.
96SSEi_tampa is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEi faint knock/ rattle @ 1000-2000 rpm. xbr733 2000-2005 7 05-23-2014 04:14 PM
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
Catalytic rattle rattle rrounds 2000-2005 4 01-27-2007 01:57 AM
Rattle Rattle Trusty Bonneville 1992-1999 7 05-18-2004 01:55 PM
Rattle, Rattle, Thunder Clap - Boom Boom Boom ---HELP--- CorradoSLC 1992-1999 12 08-28-2003 01:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.