Wonky gauges? - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-21-2007, 11:21 PM   #21
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Most likely one of the microscopic items on the circuit board is failing.

You checked your fsms and have confirmed all the grounds are good?
BillBoost37 is offline   Reply With Quote
Old 08-22-2007, 01:37 PM   #22
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

No, I haven't looked for the rest of the grounds just yet. Today it twitched once and went back to normal, although I think the readings were off. PCM said 180 deg while the dash said 210 and the oil pressure gauge went down to 20 at idle. That better be incorrect.
J Wikoff is offline   Reply With Quote
Old 08-22-2007, 02:11 PM   #23
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

there is also a ground bus on the pass side identical to the drivers side.
sonoma_zr2 is offline   Reply With Quote
Old 08-22-2007, 02:24 PM   #24
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Since you have the FSM, I believe your best route would be the troubleshooting in the electrical section and checking the schematics for all the possible grounds for the dash. Otherwise..we are shooting in the dark at where they might be or what might be causing the problem.
BillBoost37 is offline   Reply With Quote
Old 08-25-2007, 01:11 AM   #25
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Well, the FSM points toward G202 and G203, grounds near the ground busses by the front doors. And they are both common to the Illuminated Entry that isn't working either.
J Wikoff is offline   Reply With Quote
Old 08-25-2007, 01:53 AM   #26
Senior Member
Posts like a Corvette
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

J I'm having the same problem with the cluster. I took out the ground buss and cleaned it but nothing happened. (the ground buss was clean anyways...) And right now I'm acquiring another gauge cluster. Boosty was thinkin something is bad in teh cluster so I figured I've have nothing to lose changing them out.... Except the $25 I will be paying for it I'll report back when/if it happens...
xDRx is offline   Reply With Quote
Old 08-25-2007, 03:51 PM   #27
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Cleaned the grounds and it didn't help.
J Wikoff is offline   Reply With Quote
Old 08-28-2007, 08:40 AM   #28
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Double check your battery cables and connections. Your interior lighting issue has me wondering.
BillBoost37 is offline   Reply With Quote
Old 08-28-2007, 11:37 AM   #29
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

I cleaned them all when I did the engine swap. I'll look them over again though after work.
J Wikoff is offline   Reply With Quote
Old 08-28-2007, 02:01 PM   #30
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Did you remove the boots?

(If we don't come up with something soon...we'll have to call it white curse)
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rachael's Wonky Wheel Problem zuper8 1992-1999 44 08-28-2007 04:09 PM
Oil pressure gauge acting wonky... :? Iceman 1992-1999 1 06-30-2005 07:33 PM
Wonky Hood-Camber problem Jim W 1987-1991 13 05-16-2003 09:22 PM
custom gauges in A pillar location Pontiac1983 1992-1999 6 10-28-2002 06:11 PM
indiglo gauges skza General GM Chat 3 07-13-2002 02:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.