What is this? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-09-2008, 10:30 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default What is this?

on my 02 ssei. It'* under the plastic trim next the the e-brake and hood release.


whitecrystal1 is offline   Reply With Quote
Old 05-09-2008, 10:35 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

It'* aftermarket. Not OEM/stock.

Do you have an aftermarket alarm, remote start, or stereo?
willwren is offline   Reply With Quote
Old 05-09-2008, 10:41 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

I do have a remote start and I suspect this is causing me problems. When it'* bolted in the hole behind it the doors don't unlock as they are suppose to. When I unbolted it everything works as it should. The only thing is it looks stock, even the hole behind it looks factory... look at the first picture again. There are two wires spliced into it from the remote starter. I was thinking this has something to do with the door locks.

EDIT- don't let the red wire and ground foul you, they are aftermarket and they don't connect to this. I think this thing is stock, maybe not, but it looks like it is to me.
whitecrystal1 is offline   Reply With Quote
Old 05-09-2008, 10:45 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Is it in the way of the door fully closing? If so, the lock mechanisms could be under stress. That would prevent unlocking the driver'* door only.

Does the remote start work with it hanging and not grounded by it'* mounting?
willwren is offline   Reply With Quote
Old 05-09-2008, 10:51 PM   #5
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

Quote:
Originally Posted by willwren
Is it in the way of the door fully closing?
no
Quote:
Originally Posted by willwren
Does the remote start work with it hanging and not grounded by it'* mounting?
Yes and so does everyting else from what I can tell. I left it hanging for now to see if I have any more issues with it.

I had lots of water leaks in this car and I wonder if something in that connector got wet and now this is the outcome of it. The probles with the locks always seem worse when it'* wet out.
whitecrystal1 is offline   Reply With Quote
Old 05-09-2008, 11:21 PM   #6
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

How many wires are going into that? I see at least 4.
Technical Ted is offline   Reply With Quote
Old 05-09-2008, 11:28 PM   #7
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

I'll have to check on that tomorrow. Maybe 8 but I'm not sure. I noticed a couple slots didn't have any wires going into them.
whitecrystal1 is offline   Reply With Quote
Old 05-09-2008, 11:34 PM   #8
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

I seem to recall a post where Archon thought the ground bus got moved into that area on the 2000+.
Technical Ted is offline   Reply With Quote
Old 05-09-2008, 11:41 PM   #9
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

That ground bus connector (black box) is 100% stock and in the correct location.

There are grounds on both driver and passenger sides.
harofreak00 is offline   Reply With Quote
Old 05-09-2008, 11:41 PM   #10
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

That maybe what this is. Would it hurt anything for me to leave it unbolted for a few days?
whitecrystal1 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.