VATS problem (fixed) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-16-2011, 03:38 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2011
Location: houston,tx
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
magnoliamike is on a distinguished road
Default VATS problem (fixed)

Need alittle help,Ive been helping out a friend on his 92 bonneville...believe the problem is in VATS...Ive installed a 1.130 K OHM resistor under column..nothing has changed..next step locate STARTER ENABLE RELAY and bypass... was wondering if there was another way to bybass VATS without removing dash?
magnoliamike is offline   Reply With Quote
Old 02-16-2011, 03:41 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Did you leave the wires to the ignition switch intact? If so..you are probably doubling the resistance value.

Might help us to help you if you described the symptoms that led you to installing the resistor and thinking vats was a problem.
BillBoost37 is offline   Reply With Quote
Old 02-16-2011, 03:53 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Have you checked your nutreal safty switch? That will prevent crank.
Danthurs is offline   Reply With Quote
Old 02-16-2011, 03:55 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2011
Location: houston,tx
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
magnoliamike is on a distinguished road
Default

No i cut the wires under dash and installed resistors and left wires [2 white inside orange sleeve] hanging from column.....The car has been sitting for 6 months and i was told by previous owner that before he parked the car that sometimes when the car would not start he would wiggle the key while holding in the start position and the car would start..
magnoliamike is offline   Reply With Quote
Old 02-16-2011, 03:58 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2011
Location: houston,tx
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
magnoliamike is on a distinguished road
Default

N.*.Switch.....didnt think of that....thanks....going over later will post my findings....
magnoliamike is offline   Reply With Quote
Old 02-17-2011, 08:18 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sooo please tell us what the security light is doing. Kinda sounds like a bad ignition switch. If wiggling the ignition switch used to fix the problem, I doubt the PNP is the issue.
BillBoost37 is offline   Reply With Quote
Old 02-17-2011, 08:54 AM   #7
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I'm thinking ignition switch as well. We also need to know what is happening. Does it crank, does it click, do the inside lights come on?
Danthurs is offline   Reply With Quote
Old 03-23-2011, 12:45 AM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2011
Location: houston,tx
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
magnoliamike is on a distinguished road
Default

sorry its been so long guys, but the guy that owns the car just got me back over to check out problem more...... well i traced problem to ignition switch,replaced it left 1.130 resistor in aswell...all is working fine now... thanks for the help....
magnoliamike is offline   Reply With Quote
Old 03-23-2011, 07:17 AM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Glad to help out.
BillBoost37 is offline   Reply With Quote
Old 03-23-2011, 09:57 AM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Thanks for posting up the fix.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car will not turn over Updated Fixed!!! VATS strikes again! Roadrunner1 1992-1999 19 11-07-2007 07:49 PM
Remote starter, runs for 2 secs then dies. VATS problem? zirconx Audio (and aftermarket electronics) 21 12-03-2006 05:05 PM
VATS problem imidazol 1992-1999 6 12-07-2005 10:36 AM
car wouldn't start VATS problem? zo6vette 1992-1999 6 01-17-2005 01:39 PM
VATS problem... fixed Custom88 Audio (and aftermarket electronics) 3 01-05-2005 11:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.