No tail or gauge lights :( - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-12-2004, 11:00 PM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default No tail or gauge lights :(

Im not sure how this happened,but yesterday morning I remote started my car to get her nice and toasty,anyways when i hopped in and put the key in the ignition i noticed that my all my gauges did not light up,I can see the compass and vehicle lamp monitor only.I pulled out of the garage and did a walk around with light switch turned on,Im getting no tail lights, no fogs or signals either.One more thing after taking key out of the ignition the the car was still making the chime sound?Played with twilight centenal and light switch with no changes.Any idea'* on what this issue might be
Paulnold is offline   Reply With Quote
Old 12-12-2004, 11:02 PM   #2
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: The South
Posts: 3,281
Thanks: 0
Thanked 0 Times in 0 Posts
Lowrider0308 is on a distinguished road
Default

check your fuse box for a blown fuse
Lowrider0308 is offline   Reply With Quote
Old 12-12-2004, 11:08 PM   #3
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default Re: No tail or gauge lights :(

Quote:
Originally Posted by Paulnold
Im not sure how this happened,but yesterday morning I remote started my car to get her nice and toasty,anyways when i hopped in and put the key in the ignition i noticed that my all my gauges did not light up,I can see the compass and vehicle lamp monitor only.I pulled out of the garage and did a walk around with light switch turned on,Im getting no tail lights, no fogs or signals either.One more thing after taking key out of the ignition the the car was still making the chime sound?Played with twilight centenal and light switch with no changes.Any idea'* on what this issue might be
Sounds to me that it'* something more than a simple fuse(*) but that'* the first thing that I would check too. How long has this remote starter been in this car and has it caused any problems in the past? Other than that I would look at the light switch.
Ol' Timer is offline   Reply With Quote
Old 12-13-2004, 11:05 AM   #4
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default

I checked a couple fuses last night and found nothing,The thing thats confusing me is the key in the ignition chime going off when opening door with no keys in ignish. . Ive had the alarm in for almost 2 years now and had only one problem with the auto start a little while back.
Paulnold is offline   Reply With Quote
Old 12-13-2004, 01:34 PM   #5
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default

Quote:
Originally Posted by Paulnold
I checked a couple fuses last night and found nothing,The thing thats confusing me is the key in the ignition chime going off when opening door with no keys in ignish. . Ive had the alarm in for almost 2 years now and had only one problem with the auto start a little while back.
OK, forget the alarm theory. Lets go back to the light switch. I know that when I leave the headlights on in my car and open the door the chimes go off to remind me that I left my headlights on. So it seems to me that something THINKS that the headlights or parking lights are always On! The light switch?

But this does not explain why your turn signal lights do not work. Do the 4-way flashers work? Do you hear the flasher unit clicking away when you turn the signals on? I hope you don't have a short in the wireing somewhere. You might have some tracing to do.
Ol' Timer is offline   Reply With Quote
Old 12-13-2004, 01:35 PM   #6
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

the chime with no keys in, is the blown fuse indicator.

Check #14 fuse under the drivers dash. On my 93 that'* the Fuse for the Parking Lamps, and the Dash power comes from that as well, but goes to it'* own fuse.

I had to replace this last weekend. Then I had to replace a 2057 harness, a 2057 bulb (which i believe caused the fuse to blow), and a battery.
BonneMeMN is offline   Reply With Quote
Old 12-13-2004, 08:00 PM   #7
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2002
Location: Ottawa,Can
Posts: 1,038
Thanks: 0
Thanked 0 Times in 0 Posts
Paulnold is on a distinguished road
Default

I found the problem ,Its seems the tape job i did on my Angel eyes somehow unraveled and was touching a peice of metal ,shorting or grounding out ,I disconnected eye'* checked fuses and had to replace 1,gauges and tails back in business ,thanks for the ideas fella'*
Paulnold is offline   Reply With Quote
Old 12-13-2004, 08:05 PM   #8
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: The South
Posts: 3,281
Thanks: 0
Thanked 0 Times in 0 Posts
Lowrider0308 is on a distinguished road
Default

no problem...glad to hear everthing is working.
Lowrider0308 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
dash lights and tail lights just went out tgunder Everything Electrical & Electronic 7 06-02-2007 08:48 PM
Lights,lights, and more lights... fdh01bonneville Detailing & Appearance 3 05-13-2007 05:19 AM
89 SE inop pwr mirrors, dr locks, tail lights, brake lights, gene254 1987-1991 3 07-07-2004 09:42 AM
Tinting the tail lights.... boseman350 General GM Chat 4 08-29-2002 11:37 AM
Blacked out or clear tail lights JimmyFloyd 1992-1999 5 07-11-2002 09:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.