intermittent weird starting/not starting.... HELP!! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-03-2007, 03:19 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2005
Location: Columbus, OH
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
jaye22 is on a distinguished road
Default

I am getting only 8 volts to the purple wire on the soleioid. Any ideas?
jaye22 is offline   Reply With Quote
Old 09-03-2007, 04:55 PM   #12
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

How many volts if you check the battery?
Technical Ted is offline   Reply With Quote
Old 09-03-2007, 06:31 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2005
Location: Columbus, OH
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
jaye22 is on a distinguished road
Default

12.26 at the battery AND the post on the starter... purple wire, zero with key off, 8.65 with key in "starting" position. I pulled the starter and bench tested it... not turning over. not sure if it is the solenoid or the motor itself. still testing!
jaye22 is offline   Reply With Quote
Old 09-03-2007, 06:44 PM   #14
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

See if the purple wire has twelve when not connected to the solenoid.
Technical Ted is offline   Reply With Quote
Old 09-04-2007, 06:05 PM   #15
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2005
Location: Columbus, OH
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
jaye22 is on a distinguished road
Default

It was the starter and apparently I double posted ... oops. sorry. Starter fixed the problem... the solenoid was only showing 8.5 volts. I assume the draw was bringing it down there... the starter motor wouldn't turn over by itself with 12 volts directly applied. NEW starter, good to go! Thanks!
jaye22 is offline   Reply With Quote
Old 04-14-2017, 07:10 PM   #16
Member
Posts like a V-Tak
 
Join Date: Dec 2005
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
classicrocker883 is on a distinguished road
Default

I had a problem with my 99 bonneville 3.8. it was the MAF sensor. I unplugged it and it worked!
classicrocker883 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 01:03 PM
Please help! Intermittent starting problem. 94 SE chinzoo 1992-1999 3 06-11-2007 02:51 PM
92 SSEi intermittent starting problem bill buttermore 1992-1999 7 05-04-2004 08:58 PM
Intermittent Starting when Turning Key mikeblue94 1992-1999 8 10-24-2003 01:11 AM
Intermittent starting J Wikoff 1992-1999 8 07-11-2003 01:43 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:23 AM.