idk whats wrong with my car - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-2007, 09:48 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: EDUBB
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
jhill52788 is on a distinguished road
Default idk whats wrong with my car

i do know that my alternator is going to crap out soon, but i have another problem. If i drive for about a quarter mile and hit my breaks my radio will shut off. If i hit my breaks under about a quarter mile it doesnt do it, and i dont know if this is something to do with the alternator or what?

any feedback would be helpful

thanks
jhill52788 is offline   Reply With Quote
Old 12-26-2007, 03:52 PM   #2
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: EDUBB
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
jhill52788 is on a distinguished road
Default

its doing it even more now, maybe its a fuse? im going to pull the cd player out when i get home and makesure nothings loose..no one can help me out?
jhill52788 is offline   Reply With Quote
Old 12-28-2007, 07:54 AM   #3
Member
Posts like a V-Tak
 
SlowBonne's Avatar
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
SlowBonne is on a distinguished road
Default

I've got no idea other than is this a white bonnie? There should be other signs if the car went into "limp" mode due to alt. failure.
SlowBonne is offline   Reply With Quote
Old 12-29-2007, 11:03 AM   #4
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default white

First of all there is nothing wrong with white Bonnevilles. My 96 SE is the best car I ever owned.
Sounds like when you are hitting the brakes the current draw is effecting a weak connection. Start with the battery cables and grounds by cleaning and applying dielectric grease. Then pull the fuses making sure the blades are clean and go in tight on both sides.
Do you know if your battery is up to par?
SSEBONNE4EVA is offline   Reply With Quote
Old 12-29-2007, 04:25 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: EDUBB
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
jhill52788 is on a distinguished road
Default

battery is brand new..its been a few days since it has done anything wrong. my seat broke though so that sucks
jhill52788 is offline   Reply With Quote
Old 01-05-2008, 03:58 AM   #6
Senior Member
Posts like a Camaro
 
Join Date: Jun 2007
Location: Chambersburg, Pennsylvania
Posts: 882
Thanks: 0
Thanked 0 Times in 0 Posts
putertopia is on a distinguished road
Default

I see that it seems to be working alright now.

When it was doing it, were the dash lights dimming at all? Anything else seem to not be working so well? Do your headlights at work tend to work pretty well with no dimming at stops?
putertopia is offline   Reply With Quote
Old 01-06-2008, 12:34 PM   #7
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: EDUBB
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
jhill52788 is on a distinguished road
Default

my dash lights havent worked for about a year now and the headlights were dimming when i was having the problem. it still loses charge occasionally but it seems to run decent.
jhill52788 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My Trip to Toronto - 25+ pics (56K IDK) bonnie94ssei Lounge 14 10-06-2007 09:48 PM
Whats wrong with this car? Gumball Lounge 10 07-25-2007 10:49 PM
idk just a question? ill like you too answer :) maxx11778 Performance, Brainstorming & Tuning 3 04-28-2007 12:44 PM
whats wrong with this car 1993 SLE General GM Chat 20 04-21-2005 01:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.