The Great Gauage Game - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-20-2007, 01:02 PM   #21
Senior Member
Posts like a Corvette
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default

Quote:
Originally Posted by jbattlesjr
Well I ran out to Wal-Mart this morning and the gauges worked(except the OP gauge). I came out and got back in, started the car and of course NO GAUGES. Now what do we make of that?
Like me my gauges worked once in a longgggg while for a few minutes.


YOU NEED A NEW CLUSTER!!!!!
xDRx is offline   Reply With Quote
Old 10-20-2007, 03:54 PM   #22
Senior Member
Posts like a Northstar
 
Join Date: Jul 2006
Location: Waukesha, Wisconsin
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
Blownville is on a distinguished road
Default

All of my gauges were going crazy and sometimes they would work then go crazy, then flick and go out completely until I shut the car off and restarted it. There was a point that they worked fro like a week straight and then started again. There was also another point where they were out for like 3 weeks until I jacked up the front end and then they started going crazy again. The only two that never acted up were the tach and the speedometer. I would say you need a cluster if you tried all the other tricks. I have just over 2 hundred miles on my remanufactured one with not a single glitch.
Blownville is offline   Reply With Quote
Old 10-21-2007, 12:32 PM   #23
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Sep 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
jbattlesjr is on a distinguished road
Default

Well again the gauges started working this morning and worked for a while. I wen across some railroad tracks and they stopped working. I don't know what to do at this point. I went to the salvage yard and all the SSEi'* had no dash.
jbattlesjr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wow, great game Gumball Lounge 8 12-05-2007 03:22 AM
This Game Pwnez the Penguin game.... LakevilleSSEi Lounge 12 12-02-2005 02:51 AM
The Great Bonneville Debate Jim W 1987-1991 20 03-17-2003 03:17 AM
Some people in this club are really great...and others..well Tamara General GM Chat 5 09-23-2002 11:14 PM
THE LATE GREAT 96' BONNE! BIGLOV1 Your Ride: GM Pictures & Videos 2 08-24-2002 02:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.